<!doctype html>
<html lang="en-GB">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye | CyprusScene.com</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://cyprusscene.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="The" />
<meta name="msvalidate.01" content="The" />
<meta name="p:domain_verify" content="The" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CyprusScene.com &raquo; Feed" href="https://cyprusscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CyprusScene.com &raquo; Comments Feed" href="https://cyprusscene.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CyprusScene.com &raquo; Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye Comments Feed" href="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cyprusscene.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://cyprusscene.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cyprusscene.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.9.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://cyprusscene.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://cyprusscene.com/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sow-image-grid-default-46e3cddde1e5-css'  href='https://cyprusscene.com/wp-content/uploads/siteorigin-widgets/sow-image-grid-default-46e3cddde1e5.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://cyprusscene.com/wp-content/plugins/gutenberg/build/components/style.css?ver=13.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://cyprusscene.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://cyprusscene.com/wp-content/themes/chromenews/assets/font-awesome/css/all.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cyprusscene.com/wp-content/themes/chromenews/assets/bootstrap/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://cyprusscene.com/wp-content/themes/chromenews/assets/slick/css/slick.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://cyprusscene.com/wp-content/themes/chromenews/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cyprusscene.com/wp-content/themes/chromenews/assets/magnific-popup/magnific-popup.css?ver=6.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='chromenews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Jost:200,300,400,500,600,700,900|Noto%20Serif:400,400italic,700|Jost:200,300,400,500,600,700,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='chromenews-style-css'  href='https://cyprusscene.com/wp-content/themes/chromenews/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='chromenews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsletter-css'  href='https://cyprusscene.com/wp-content/plugins/newsletter/style.css?ver=7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3-a.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cyprusscene.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3-a.11' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/events-manager/includes/external/selectize/js/standalone/selectize.js?ver=6.1.1' id='em-selectize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/cyprusscene.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/cyprusscene.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/cyprusscene.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","selectize_css":"https:\/\/cyprusscene.com\/wp-content\/plugins\/events-manager\/includes\/external\/selectize\/css\/selectize.bootstrap5.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"d\/m\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"google_maps_api":"AIzaSyAb_IS03MlorxA4gFNHLLpAnHQ2GTg0duE","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.1.1' id='events-manager-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/cyprusscene.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=6.0.1' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/assets/jquery.cookie.js?ver=6.0.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://cyprusscene.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cyprusscene.com/wp-json/wp/v2/posts/708405" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cyprusscene.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cyprusscene.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2D1U6-2YhT' />
<link rel="alternate" type="application/json+oembed" href="https://cyprusscene.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyprusscene.com%2F2022%2F08%2F24%2Fcavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cyprusscene.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyprusscene.com%2F2022%2F08%2F24%2Fcavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/" />
<meta name="description" content="Turkish Foreign Minister Mevlüt Çavuşoğlu said, &quot;The Greek Cypriots and Greece, relying on the EU, are trying to usurp the rights of the TRNC and Türkiye instead of fair sharing. Just as in the past, it is out of the question for us to allow it.&quot;  Çavuşoğlu made the comment concerning  ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/cyprusscene.com\/#schema-publishing-organization","url":"https:\/\/cyprusscene.com","name":"CyprusScene.com"},{"@type":"WebSite","@id":"https:\/\/cyprusscene.com\/#schema-website","url":"https:\/\/cyprusscene.com","name":"CyprusScene.com","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/cyprusscene.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/cyprusscene.com\/author\/hughjarss\/#schema-author","name":"hughjarss","url":"https:\/\/cyprusscene.com\/author\/hughjarss\/"},{"@type":"WebPage","@id":"https:\/\/cyprusscene.com\/2022\/08\/24\/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye\/#schema-webpage","isPartOf":{"@id":"https:\/\/cyprusscene.com\/#schema-website"},"publisher":{"@id":"https:\/\/cyprusscene.com\/#schema-publishing-organization"},"url":"https:\/\/cyprusscene.com\/2022\/08\/24\/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/cyprusscene.com\/2022\/08\/24\/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye\/#schema-webpage"},"author":{"@id":"https:\/\/cyprusscene.com\/author\/hughjarss\/#schema-author"},"publisher":{"@id":"https:\/\/cyprusscene.com\/#schema-publishing-organization"},"dateModified":"2022-08-24T18:46:58","datePublished":"2022-08-24T18:46:58","headline":"\u00c7avu\u015fo\u011flu: They are trying to usurp the rights of TRNC and T\u00fcrkiye | CyprusScene.com","description":"Turkish Foreign Minister Mevl\u00fct \u00c7avu\u015fo\u011flu said, &quot;The Greek Cypriots and Greece, relying on the EU, are trying to usurp the rights of the TRNC and T\u00fcrkiye instead of fair sharing. Just as in the past, it is out of the question for us to allow it.&quot;\u00a0 \u00c7avu\u015fo\u011flu made the comment concerning  ...","name":"\u00c7avu\u015fo\u011flu: They are trying to usurp the rights of TRNC and T\u00fcrkiye","image":{"@type":"ImageObject","@id":"https:\/\/cyprusscene.com\/2022\/08\/24\/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye\/#schema-article-image","url":"https:\/\/i0.wp.com\/cyprusscene.com\/wp-content\/uploads\/2022\/08\/Mevlut-Cavusoglu.jpg?fit=600%2C314&ssl=1","height":314,"width":600},"thumbnailUrl":"https:\/\/i0.wp.com\/cyprusscene.com\/wp-content\/uploads\/2022\/08\/Mevlut-Cavusoglu.jpg?fit=600%2C314&ssl=1"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/" />
<meta property="og:title" content="Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye | CyprusScene.com" />
<meta property="og:description" content="Turkish Foreign Minister Mevlüt Çavuşoğlu said, &quot;The Greek Cypriots and Greece, relying on the EU, are trying to usurp the rights of the TRNC and Türkiye instead of fair sharing. Just as in the past, it is out of the question for us to allow it.&quot;  Çavuşoğlu made the comment concerning ..." />
<meta property="og:image" content="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=600%2C314&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="article:published_time" content="2022-08-24T18:46:58" />
<meta property="article:author" content="hughjarss" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye | CyprusScene.com" />
<meta name="twitter:description" content="Turkish Foreign Minister Mevlüt Çavuşoğlu said, &quot;The Greek Cypriots and Greece, relying on the EU, are trying to usurp the rights of the TRNC and Türkiye instead of fair sharing. Just as in the past, it is out of the question for us to allow it.&quot;  Çavuşoğlu made the comment concerning ..." />
<meta name="twitter:image" content="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=600%2C314&amp;ssl=1" />
<!-- /SEO -->
<meta name="framework" content="Redux 4.3.9" /><style>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		        <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #1d32ba;
            }


            body.aft-dark-mode .site-title a,
            body.aft-dark-mode .site-header .site-branding .site-title a:visited,
            body.aft-dark-mode .site-header .site-branding .site-title a:hover,
            body.aft-dark-mode .site-description {
                color: #ffffff;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 72px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 40px;

                }
              }   

           @media only screen and (max-width: 375px) {
                    .site-branding .site-title {
                        font-size: 32px;

                    }
                }

            

        </style>
        <link rel="amphtml" href="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye" />
<meta property="og:url" content="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/" />
<meta property="og:description" content="Turkish Foreign Minister Mevlüt Çavuşoğlu said, &#8220;The Greek Cypriots and Greece, relying on the EU, are trying to usurp the rights of the TRNC and Türkiye instead of fair sharing. Just as in t…" />
<meta property="article:published_time" content="2022-08-24T15:46:58+00:00" />
<meta property="article:modified_time" content="2022-08-24T15:46:58+00:00" />
<meta property="og:site_name" content="CyprusScene.com" />
<meta property="og:image" content="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=600%2C314&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Kyreniacomment" />
<meta name="twitter:site" content="@Kyreniacomment" />
<meta name="twitter:text:title" content="Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye" />
<meta name="twitter:image" content="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=600%2C314&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-708405 single-format-standard wp-embed-responsive aft-light-mode aft-header-layout-centered header-image-default widget-title-border-bottom default-content-layout single-content-mode-boxed aft-single-featured-boxed align-content-left af-wide-layout aft-section-layout-background">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site af-whole-wrapper">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    
        <header id="masthead" class="header-layout-centered chromenews-header">
            
<div class="top-header">
    <div class="container-wrapper">
        <div class="top-bar-flex">
            <div class="top-bar-left col-2">

                <div class="date-bar-left">
                                <span class="topbar-date">
                August 24, 2022 <span id="topbar-time"></span>            </span>
                        </div>
            </div>
            <div class="top-bar-right col-2">
                <div class="aft-small-social-menu">
                                                </div>
            </div>
        </div>
    </div>
</div>
<div class="mid-header-wrapper "
     data-background="">

    <div class="mid-header">
        <div class="container-wrapper">
            <div class="mid-bar-flex">
                <div class="logo">
                            <div class="site-branding uppercase-site-title">
                            <p class="site-title font-family-1">
                    <a href="https://cyprusscene.com/" class="site-title-anchor" rel="home">CyprusScene.com</a>
                </p>
            
                            <p class="site-description">Northern Cyprus shares its Daily News of Life and Times around the world</p>
                    </div>

                    </div>
            </div>
        </div>
    </div>

                <div class="below-mid-header">
                <div class="container-wrapper">
                    <div class="header-promotion">
                                            </div>
                </div>
            </div>
        
</div>
<div id="main-navigation-bar" class="bottom-header">
    <div class="container-wrapper">
        <div class="bottom-nav">
            <div class="offcanvas-navigaiton">
                                    <div class="off-cancas-panel">
                        

            <span class="offcanvas">
                <a href="#" class="offcanvas-nav">
                    <div class="offcanvas-menu">
                        <span class="mbtn-top"></span>
                        <span class="mbtn-mid"></span>
                        <span class="mbtn-bot"></span>
                    </div>
                </a>
            </span>
                            </div>
                    <div id="sidr" class="primary-background">
                        <a class="sidr-class-sidr-button-close" href="#sidr-nav"></a>
                        <div id="block-4" class="widget chromenews-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.breaker.audio/cyprusscene-dot-com"><img loading="lazy" width="270" height="60" src="https://cyprusscene.com/wp-content/uploads/2021/10/breaker.jpg" alt="" class="wp-image-693905" srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/breaker.jpg?w=270&amp;ssl=1 270w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/breaker.jpg?resize=150%2C33&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" /></a><figcaption><strong>Listen to news and reviews here</strong></figcaption></figure>
</div><div id="block-3" class="widget chromenews-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://castbox.fm/channel/CyprusScene.com-id4032011?country=us" target="_blank"><img loading="lazy" width="270" height="60" src="https://cyprusscene.com/wp-content/uploads/2021/10/Castbox_Badge_Small_Light@2x.png" alt="" class="wp-image-693721" srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Castbox_Badge_Small_Light@2x.png?w=270&amp;ssl=1 270w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Castbox_Badge_Small_Light@2x.png?resize=150%2C33&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" /></a><figcaption><strong>Listen to news and reviews here</strong></figcaption></figure>
</div><div id="block-6" class="widget chromenews-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://anchor.fm/chris-elliott74"><img loading="lazy" width="270" height="60" src="https://cyprusscene.com/wp-content/uploads/2021/10/Anchor.jpg" alt="" class="wp-image-693907" srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Anchor.jpg?w=270&amp;ssl=1 270w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Anchor.jpg?resize=150%2C33&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" /></a><figcaption> <strong> Listen to news and reviews here </strong> </figcaption></figure>
</div><div id="block-5" class="widget chromenews-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://podcasts.google.com/search/cyprusscene"><img loading="lazy" width="270" height="60" src="https://cyprusscene.com/wp-content/uploads/2021/10/Google.jpg" alt="" class="wp-image-693906" srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Google.jpg?w=270&amp;ssl=1 270w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Google.jpg?resize=150%2C33&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" /></a><figcaption><strong> Listen to news and reviews here </strong></figcaption></figure>
</div>                    </div>
                                    <div class="navigation-container">
            <nav class="main-navigation clearfix">

                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                    <a href="javascript:void(0)" class="aft-void-menu">
                        <span class="screen-reader-text">
                            Primary Menu                        </span>
                        <i class="ham"></i>
                    </a>
                </span>


                <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-597255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-597255"><a href="https://cyprusscene.com/">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://cyprusscene.com/about/">Cyprusscene</a></li>
<li id="menu-item-660102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660102"><a href="https://cyprusscene.com/events-2/">Events Calendar</a></li>
<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cyprusscene.com/category/services/health/">Health</a></li>
<li id="menu-item-655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655"><a href="https://cyprusscene.com/category/heritage/">Heritage &#8211; Places</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-383"><a href="https://cyprusscene.com/category/news/">News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://cyprusscene.com/category/information/">Information</a></li>
<li id="menu-item-3180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3180"><a href="https://cyprusscene.com/3071-2/">Local Contacts</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-742"><a href="https://cyprusscene.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-2939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2939"><a href="https://cyprusscene.com/category/services/animal-care/">Animal care</a></li>
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="https://cyprusscene.com/category/services/automobile/">Automobile</a></li>
	<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17678"><a href="https://cyprusscene.com/category/services/auctions/">Auctions</a></li>
	<li id="menu-item-10252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10252"><a href="https://cyprusscene.com/category/services/education/">Education</a></li>
	<li id="menu-item-92295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92295"><a href="https://cyprusscene.com/category/employment/">Employment</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://cyprusscene.com/category/services/finance/">Finance</a></li>
	<li id="menu-item-31235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31235"><a href="https://cyprusscene.com/category/services/food-and-drink/">Food and Drink</a>
	<ul class="sub-menu">
		<li id="menu-item-32482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32482"><a href="https://cyprusscene.com/category/services/food-and-drink/wine-and-beer/">Wine and Beer</a></li>
	</ul>
</li>
	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737"><a href="https://cyprusscene.com/category/services/health/">Health</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738"><a href="https://cyprusscene.com/category/services/household/">Household</a></li>
	<li id="menu-item-21538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21538"><a href="https://cyprusscene.com/category/services/market/">Market</a></li>
	<li id="menu-item-6049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6049"><a href="https://cyprusscene.com/category/services/property/">Property</a></li>
	<li id="menu-item-31491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31491"><a href="https://cyprusscene.com/category/services/religion/">Religion</a></li>
	<li id="menu-item-7081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7081"><a href="https://cyprusscene.com/category/services/restaurantsbars/">Restaurants/Bars</a></li>
	<li id="menu-item-1471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1471"><a href="https://cyprusscene.com/category/services/shops/">Shops</a>
	<ul class="sub-menu">
		<li id="menu-item-8654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8654"><a href="https://cyprusscene.com/category/services/shops/book-shop/">Book Shop</a></li>
		<li id="menu-item-32474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32474"><a href="https://cyprusscene.com/category/services/shops/cycle-shop/">Cycle Shop</a></li>
		<li id="menu-item-8655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8655"><a href="https://cyprusscene.com/category/services/shops/hairdressers/">Hairdressers</a></li>
	</ul>
</li>
	<li id="menu-item-6354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6354"><a href="https://cyprusscene.com/category/services/tourism/">Tourism</a></li>
	<li id="menu-item-5174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5174"><a href="https://cyprusscene.com/category/services/weddings/">Weddings</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377"><a href="https://cyprusscene.com/category/social-needs/charities-and-associations/">Charities and Associations</a>
	<ul class="sub-menu">
		<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3811"><a href="https://cyprusscene.com/category/social-needs/cesv-civil-emergency-service-voulunteers/">CESV &#8211; Civil Emergency Service Voulunteers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670"><a href="https://cyprusscene.com/category/services/sport/">Sport</a></li>
<li id="menu-item-588733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588733"><a href="https://cyprusscene.com/category/readers-mail/">Readers Mail</a></li>
<li id="menu-item-97093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97093"><a href="https://cyprusscene.com/services-a-to-z/">Services A to Z</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://cyprusscene.com/category/trevors-corner/">Trevors Tips</a></li>
<li id="menu-item-634838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634838"><a href="https://cyprusscene.com/newsletter-2/">Newsletter</a></li>
</ul></div>            </nav>
        </div>


                <div class="search-watch">
                            <div id="aft-dark-light-mode-wrap">
                <a href="javascript:void(0)" class="aft-light-mode" data-site-mode="aft-light-mode" id="aft-dark-light-mode-btn">
                    <span class="aft-icon-circle">Light/Dark Button</span>
                </a>
            </div>
                                <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://cyprusscene.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

                                        <div class="custom-menu-link">
                    <a href="#">
                                                    <i class="fas fa-bell" aria-hidden="true"></i>
                                                Subscribe                    </a>
                </div>
                    
                </div>

        </div>

    </div>
</div>


        </header>

        <!-- end slider-section -->
    
    
    
    <div class="aft-main-breadcrumb-wrapper container-wrapper">
                <div class="af-breadcrumbs font-family-1 color-pad">

            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://cyprusscene.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://cyprusscene.com/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://cyprusscene.com/2022/08/" itemprop="item"><span itemprop="name">August</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://cyprusscene.com/2022/08/24/" itemprop="item"><span itemprop="name">24</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/" itemprop="item"><span itemprop="name">Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye</span></a><meta itemprop="position" content="5" /></li></ul></div>
        </div>
        </div>
    <div id="content" class="container-wrapper"><div class="section-block-upper">
    <div id="primary" class="content-area">
        <main id="main" class="site-main">
                            <article id="post-708405" class="af-single-article post-708405 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-creek-cypriots-and-greece tag-hydrocarbons-dispute tag-statement tag-trnc-and-turkey-share tag-turkish-foreign-minister-mevlut-cavusoglu">

                    <div class="entry-content-wrap read-single ">

                                                    <div class="entry-content-title-featured-wrap">
                                        <header class="entry-header pos-rel social-after-title">
            <div class="read-details">
                <div class="entry-header-details af-cat-widget-carousel">
                    
                        <div class="figure-categories read-categories figure-categories-bg ">
                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="chromenews-categories category-color-1" href="https://cyprusscene.com/category/news/">
                                 News
                             </a>
                        </li></ul>                        </div>
                                        <h1 class="entry-title">Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye</h1>
                   

                            <div class="aft-social-share">
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/" data-text="Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye" data-via="Kyreniacomment" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcyprusscene.com%2F2022%2F08%2F24%2Fcavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fcyprusscene.com%2Fwp-content%2Fuploads%2F2022%2F08%2FMevlut-Cavusoglu.jpg%3Ffit%3D600%252C314%26ssl%3D1&#038;description=%C3%87avu%C5%9Fo%C4%9Flu%3A%20They%20are%20trying%20to%20usurp%20the%20rights%20of%20TRNC%20and%20T%C3%BCrkiye" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye" data-content="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20%C3%87avu%C5%9Fo%C4%9Flu%3A%20They%20are%20trying%20to%20usurp%20the%20rights%20of%20TRNC%20and%20T%C3%BCrkiye&body=https%3A%2F%2Fcyprusscene.com%2F2022%2F08%2F24%2Fcavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="ea43914080" data-email-share-track-url="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/?share=email"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>
        </div>
    
                    <div class="aft-post-excerpt-and-meta color-pad">

                        <div class="entry-meta">

                            

            <span class="author-links">
                                <span class="item-metadata posts-author byline">
                                    <i class="far fa-user-circle"></i>
                                    <a href="https://cyprusscene.com/author/hughjarss/">
                    hughjarss                </a>
                   </span>
            

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                    August 24, 2022            </span>
            
            </span>
                                    <span class="min-read">1 min read</span>                                <div class="aft-comment-view-share">
            </div>

                        </div>
                    </div>
                </div>
            </div>
        </header><!-- .entry-header -->

        <!-- end slider-section -->
        
                    <div class="read-img pos-rel">
                                <div class="post-thumbnail full-width-image">
                    <img width="600" height="314" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=600%2C314&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt data-attachment-id="708409" data-permalink="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/mevlut-cavusoglu-20/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mevlüt Çavuşoğlu" data-image-description data-image-caption data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?resize=150%2C79&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=600%2C314&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                </div>
            
                                    </div>

        

        <!-- end slider-section -->
                                    </div>
                        

                        

    <div class="color-pad">
        <div class="entry-content read-details">

            
            <p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Turkish Foreign Minister Mevlüt Çavuşoğlu said, &#8220;The Greek Cypriots and Greece, relying on the EU, are trying to usurp the rights of the TRNC and Türkiye instead of fair sharing. Just as in the past, it is out of the question for us to allow it.&#8221;  Çavuşoğlu made the comment concerning the agenda in a televised interview with broadcaster Haber Global.<span id="more-708405"></span></span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Referring also to the news that the Greek Cypriot Administration found hydrocarbons in the Eastern Mediterranean, Çavuşoğlu stated that the parcel, which was the subject of the news, did not overlap with Türkiye&#8217;s continental shelf and was located in the south of the continental shelf border.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Çavuşoğlu noted that Greece and the Greek Cypriots attempted to send vessels to the Turkish continental shelf 9 times in the last year and said, &#8220;We definitely did not allow these vessels to enter our continental shelf, either with the military measures we took or our diplomatic initiatives.&#8221;  Recalling that an Italian scientific research ship requested permission from Türkiye to conduct research in the region, Çavuşoğlu said that Türkiye will continue its drilling and seismic research activities within its continental shelf and in areas licensed by the TRNC.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;"><strong>Source: TRNC Public Information Office</strong></span></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38854786-708405-63066dbc09f0f' data-src='https://widgets.wp.com/likes/#blog_id=38854786&amp;post_id=708405&amp;origin=cyprusscene.com&amp;obj_id=38854786-708405-63066dbc09f0f' data-name='like-post-frame-38854786-708405-63066dbc09f0f' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                            <div class="post-item-metadata entry-meta">
                    <span class="tags-links">Tags: <a href="https://cyprusscene.com/tag/creek-cypriots-and-greece/" rel="tag">Creek Cypriots and Greece</a> <a href="https://cyprusscene.com/tag/hydrocarbons-dispute/" rel="tag">Hydrocarbons dispute</a> <a href="https://cyprusscene.com/tag/statement/" rel="tag">statement</a> <a href="https://cyprusscene.com/tag/trnc-and-turkey-share/" rel="tag">TRNC and Turkey share</a> <a href="https://cyprusscene.com/tag/turkish-foreign-minister-mevlut-cavusoglu/" rel="tag">Turkish Foreign Minister Mevlüt Çavuşoğlu</a></span>                </div>
                                    
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cyprusscene.com/2022/08/24/twins-win-it-for-lapta/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <h4><span class="post-title">TWINS WIN IT FOR LAPTA</span></h4><span class="post-image"><img width="150" height="79" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?fit=150%2C79&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="708279" data-permalink="https://cyprusscene.com/2022/08/24/twins-win-it-for-lapta/sinan-dede-annual-memorial-trophy/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sinan Dede Annual Memorial Trophy" data-image-description data-image-caption="&lt;p&gt;Sinan Dede Annual Memorial match&lt;/p&gt;
" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?resize=590%2C314&amp;ssl=1 590w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?fit=150%2C79&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span></a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>



                    </div>

                    

                    
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38854786&#038;postid=708405&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=41df688cd0&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=11.3-a.11&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b12b7009ac38893b863238c1e42e9c1da476f494#parent=https%3A%2F%2Fcyprusscene.com%2F2022%2F08%2F24%2Fcavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


                    
        <div class="promotionspace enable-promotionspace">
            <div class="af-reated-posts chromenews-customizer">

                
        <div class="af-title-subtitle-wrap">
            <h4 class="widget-title header-after1 ">
                <span class="heading-line-before"></span>
                <span class="sub-heading-line"></span>
                <span class="heading-line">Related News</span>
                <span class="heading-line-after"></span>
            </h4>
        </div>
        
                <div class="af-container-row clearfix">
                                            <div class="col-2 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://cyprusscene.com/2022/08/23/tatar-continuation-of-sports-games-restrictions-is-abhorrent/">Tatar: Continuation of sports games restrictions is abhorrent</a>
                    <img width="150" height="79" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?fit=150%2C79&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="708368" data-permalink="https://cyprusscene.com/2022/08/23/tatar-continuation-of-sports-games-restrictions-is-abhorrent/president-tatar-talking-to-tak/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President Tatar talking to TAK" data-image-description data-image-caption data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?resize=590%2C314&amp;ssl=1 590w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?fit=150%2C79&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                        </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://cyprusscene.com/2022/08/23/tatar-continuation-of-sports-games-restrictions-is-abhorrent/">Tatar: Continuation of sports games restrictions is abhorrent</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                    August 23, 2022            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                    </div>
                        </div>
                                            <div class="col-2 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://cyprusscene.com/2022/08/17/president-ersin-tatar-remembered-murataga-sandallar-and-atlila/">President Ersin Tatar remembered Muratağa, Sandallar and Atlıla</a>
                    <img width="150" height="79" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Ersin-Tatar-remembered-Murataga-Sandallar-and-Atlila-image.png?fit=150%2C79&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="708154" data-permalink="https://cyprusscene.com/2022/08/17/president-ersin-tatar-remembered-murataga-sandallar-and-atlila/president-ersin-tatar-remembered-murataga-sandallar-and-atlila-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Ersin-Tatar-remembered-Murataga-Sandallar-and-Atlila-image.png?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President Ersin Tatar remembered Muratağa Sandallar and Atlıla image" data-image-description data-image-caption data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Ersin-Tatar-remembered-Murataga-Sandallar-and-Atlila-image.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Ersin-Tatar-remembered-Murataga-Sandallar-and-Atlila-image.png?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Ersin-Tatar-remembered-Murataga-Sandallar-and-Atlila-image.png?w=600&amp;ssl=1 600w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Ersin-Tatar-remembered-Murataga-Sandallar-and-Atlila-image.png?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Ersin-Tatar-remembered-Murataga-Sandallar-and-Atlila-image.png?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Ersin-Tatar-remembered-Murataga-Sandallar-and-Atlila-image.png?resize=590%2C314&amp;ssl=1 590w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Ersin-Tatar-remembered-Murataga-Sandallar-and-Atlila-image.png?fit=150%2C79&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                        </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://cyprusscene.com/2022/08/17/president-ersin-tatar-remembered-murataga-sandallar-and-atlila/">President Ersin Tatar remembered Muratağa, Sandallar and Atlıla</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                    August 17, 2022            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                    </div>
                        </div>
                                    </div>
            </div>
        </div>
                  


                </article>
            
        </main><!-- #main -->
    </div><!-- #primary -->

    


<div id="secondary" class="sidebar-area sidebar-sticky-top">
        <aside class="widget-area color-pad">
            <div id="eu_cookie_law_widget-2" class="widget chromenews-widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div><div id="text-18" class="widget chromenews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="heading-line-before"></span><span class="heading-line">TRNC Ministry websites and others click below</span><span class="heading-line-after"></span></h2>			<div class="textwidget"><p><br data-mce-bogus="1"/></p>
</div>
		</div><div id="sow-image-grid-2" class="widget chromenews-widget widget_sow-image-grid"><div
			
			class="so-widget-sow-image-grid so-widget-sow-image-grid-default-46e3cddde1e5"
			
		>	<div class="sow-image-grid-wrapper"
		data-max-width="100"		data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="https://kktcb.org/en"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TRNC-logo-3a-1-e1555237446976.jpg" alt="" title="TRNC Presidency" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://kktcbasbakanlik.org/"
					>
								<img src="https://cyprusscene.com/wp-content/uploads/2015/02/trnc-gov-image-4.png" alt="" title="TRNC Prime Ministry" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://mfa.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Foreign Affairs and Deputy Prime Ministry" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://turizm.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Tourism and Enviroment" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://icisleri.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Interior" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://csgb.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Labour and Social Security" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://saglik.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Health" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://bub.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Public Works and Transportation" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://pio.mfa.gov.ct.tr/en/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TRNC-PIO.jpg" alt="" title="TRNC Public Information Office" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://www.maliye.gov.ct.tr/maliye/f?p=100:1"
					>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TRNC-Ministry-of-Finance-2.jpg" alt="" title="TRNC Ministry of Finance 2" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://tkodkk.org/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TKOD-sml.jpg" alt="" title="TKOD Road Traffic Accident Prevention Association" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.visitncy.com/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="North Cyprus Tourism Centre" data-attachment-id="659441" data-permalink="https://cyprusscene.com/north-cyprus/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North Cyprus" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
			</div>
</div></div><div id="block-7" class="widget chromenews-widget widget_block"><div class="gfm-embed" data-url="https://www.gofundme.com/f/please-help-margaret-sheard-in-northern-cyprus/widget/large/"></div>
<p><script defer="" src="https://www.gofundme.com/static/js/embed.js"></script></p></div><div id="sow-image-grid-8" class="widget chromenews-widget widget_sow-image-grid"><div
			
			class="so-widget-sow-image-grid so-widget-sow-image-grid-default-46e3cddde1e5"
			
		></div></div>
        </aside>
</div></div>


</div>




        <section class="aft-blocks above-footer-widget-section">
            <div class="af-main-banner-latest-posts grid-layout chromenews-customizer">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            
        <div class="af-title-subtitle-wrap">
            <h4 class="widget-title header-after1 ">
                <span class="heading-line-before"></span>
                <span class="sub-heading-line"></span>
                <span class="heading-line">You may have missed</span>
                <span class="heading-line-after"></span>
            </h4>
        </div>
                            </div>
        <div class="af-container-row clearfix">
                                    <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/">Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye</a>
                    <img width="150" height="79" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=150%2C79&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="708409" data-permalink="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/mevlut-cavusoglu-20/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mevlüt Çavuşoğlu" data-image-description data-image-caption data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?resize=590%2C314&amp;ssl=1 590w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Mevlut-Cavusoglu.jpg?fit=150%2C79&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                        </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://cyprusscene.com/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/">Çavuşoğlu: They are trying to usurp the rights of TRNC and Türkiye</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                    August 24, 2022            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                </div>
                        </div>
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://cyprusscene.com/2022/08/24/twins-win-it-for-lapta/">TWINS WIN IT FOR LAPTA</a>
                    <img width="150" height="79" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?fit=150%2C79&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="708279" data-permalink="https://cyprusscene.com/2022/08/24/twins-win-it-for-lapta/sinan-dede-annual-memorial-trophy/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sinan Dede Annual Memorial Trophy" data-image-description data-image-caption="&lt;p&gt;Sinan Dede Annual Memorial match&lt;/p&gt;
" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?resize=590%2C314&amp;ssl=1 590w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/Sinan-Dede-Annual-Memorial-Trophy.jpg?fit=150%2C79&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                        </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://cyprusscene.com/2022/08/24/twins-win-it-for-lapta/">TWINS WIN IT FOR LAPTA</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                    August 24, 2022            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                </div>
                        </div>
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://cyprusscene.com/2022/08/24/a-cool-move-or-a-big-scam/">A Cool Move or A Big Scam?</a>
                    <img width="150" height="79" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/A-Big-Scam.jpg?fit=150%2C79&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="708381" data-permalink="https://cyprusscene.com/2022/08/24/a-cool-move-or-a-big-scam/a-big-scam/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/A-Big-Scam.jpg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A Big Scam" data-image-description data-image-caption data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/A-Big-Scam.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/A-Big-Scam.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/A-Big-Scam.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/A-Big-Scam.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/A-Big-Scam.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/A-Big-Scam.jpg?resize=590%2C314&amp;ssl=1 590w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/A-Big-Scam.jpg?fit=150%2C79&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                        </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://cyprusscene.com/2022/08/24/a-cool-move-or-a-big-scam/">A Cool Move or A Big Scam?</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                    August 24, 2022            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                </div>
                        </div>
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://cyprusscene.com/2022/08/23/tatar-continuation-of-sports-games-restrictions-is-abhorrent/">Tatar: Continuation of sports games restrictions is abhorrent</a>
                    <img width="150" height="79" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?fit=150%2C79&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="708368" data-permalink="https://cyprusscene.com/2022/08/23/tatar-continuation-of-sports-games-restrictions-is-abhorrent/president-tatar-talking-to-tak/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President Tatar talking to TAK" data-image-description data-image-caption data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?resize=590%2C314&amp;ssl=1 590w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/President-Tatar-talking-to-TAK.jpg?fit=150%2C79&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                        </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://cyprusscene.com/2022/08/23/tatar-continuation-of-sports-games-restrictions-is-abhorrent/">Tatar: Continuation of sports games restrictions is abhorrent</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                    August 23, 2022            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                </div>
                        </div>
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://cyprusscene.com/2022/08/23/the-endless-lies-of-the-greeks/">The Endless Lies of the Greeks</a>
                    <img width="150" height="79" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/08.22.22-Endless-lies-of-Greeks-1.jpg?fit=150%2C79&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="708326" data-permalink="https://cyprusscene.com/2022/08/23/the-endless-lies-of-the-greeks/08-22-22-endless-lies-of-greeks-1/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/08.22.22-Endless-lies-of-Greeks-1.jpg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="08.22.22-Endless lies of Greeks-1" data-image-description data-image-caption data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/08.22.22-Endless-lies-of-Greeks-1.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/08.22.22-Endless-lies-of-Greeks-1.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/08.22.22-Endless-lies-of-Greeks-1.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/08.22.22-Endless-lies-of-Greeks-1.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/08.22.22-Endless-lies-of-Greeks-1.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/08.22.22-Endless-lies-of-Greeks-1.jpg?resize=590%2C314&amp;ssl=1 590w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/08.22.22-Endless-lies-of-Greeks-1.jpg?fit=150%2C79&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                        </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://cyprusscene.com/2022/08/23/the-endless-lies-of-the-greeks/">The Endless Lies of the Greeks</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                    August 23, 2022            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                </div>
                        </div>
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://cyprusscene.com/2022/08/23/esentepe-win-the-erdal-barut-trophy/">ESENTEPE WIN THE ERDAL BARUT TROPHY</a>
                    <img width="150" height="79" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/ONUR-saves-AHMET-CAGER-penalty-to-win-the-cup-for-Esentepe.jpg?fit=150%2C79&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="708315" data-permalink="https://cyprusscene.com/2022/08/23/esentepe-win-the-erdal-barut-trophy/onur-saves-ahmet-cager-penalty-to-win-the-cup-for-esentepe/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/ONUR-saves-AHMET-CAGER-penalty-to-win-the-cup-for-Esentepe.jpg?fit=600%2C314&amp;ssl=1" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ONUR saves AHMET ÇAĞER penalty to win the cup for Esentepe" data-image-description data-image-caption="&lt;p&gt;ONUR saves AHMET ÇAĞER penalty to win the cup for Esentepe&lt;/p&gt;
" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/ONUR-saves-AHMET-CAGER-penalty-to-win-the-cup-for-Esentepe.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/ONUR-saves-AHMET-CAGER-penalty-to-win-the-cup-for-Esentepe.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/ONUR-saves-AHMET-CAGER-penalty-to-win-the-cup-for-Esentepe.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/ONUR-saves-AHMET-CAGER-penalty-to-win-the-cup-for-Esentepe.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/ONUR-saves-AHMET-CAGER-penalty-to-win-the-cup-for-Esentepe.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/ONUR-saves-AHMET-CAGER-penalty-to-win-the-cup-for-Esentepe.jpg?resize=590%2C314&amp;ssl=1 590w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/08/ONUR-saves-AHMET-CAGER-penalty-to-win-the-cup-for-Esentepe.jpg?fit=150%2C79&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                        </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://cyprusscene.com/2022/08/23/esentepe-win-the-erdal-barut-trophy/">ESENTEPE WIN THE ERDAL BARUT TROPHY</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                    August 23, 2022            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                </div>
                        </div>
                                            </div>
    </div>
</div>
        </section>
        
<footer class="site-footer aft-footer-sidebar-col-3" data-background="">
    
        <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-3 float-l pad">
                        <section class="widget-area color-pad">
                                <div id="media_image-59" class="widget chromenews-widget widget_media_image"><h2 class="widget-title widget-title-1"><span class="heading-line-before"></span><span class="heading-line">Currency Converter</span><span class="heading-line-after"></span></h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.xe.com/currencyconverter/convert/?Amount=1&#038;From=GBP&#038;To=TRY"><img class="image aligncenter" src="https://cyprusscene.com/wp-content/uploads/2017/09/uk-money-2.jpg" alt="" width="200" height="132" /></a></div><div id="em_calendar-3" class="widget chromenews-widget widget_em_calendar"><h2 class="widget-title widget-title-1"><span class="heading-line-before"></span><span class="heading-line">Events Calendar &#8211; Go to top menu for full detail</span><span class="heading-line-after"></span></h2>		<div class="em em-view-container" id="em-view-909108186" data-view="calendar">
			<div class="em pixelbones em-calendar preview-modal responsive-dateclick-modal size-small this-month" data-scope="2022-08-01,2022-09-04" data-preview-tooltips-trigger="" id="em-calendar-909108186" data-view-id="909108186" data-view-type="calendar">
	<section class="em-cal-nav ">
		<div class="month input">
					<form action="" method="get">
				<input type="month" class="em-month-picker" value="2022-08" data-month-value="August 2022">
				<span class="toggle"></span>
			</form>
			</div>
	<div class="month-nav input">
		<a class="em-calnav em-calnav-prev" href="/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/?id=909108186&#038;ajaxCalendar=1&#038;mo=7&#038;yr=2022" data-disabled="0">
			<svg viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg"><path d="M10 14L3 7.5L10 1" stroke="#555" stroke-linecap="square"></path></svg>

		</a>
		<a  href="" class="em-calnav-today button button-secondary size-large size-medium is-today">
			Today		</a>
		<a class="em-calnav em-calnav-next" href="/2022/08/24/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye/?id=909108186&#038;ajaxCalendar=1&#038;mo=9&#038;yr=2022" data-disabled="0">
			<svg viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg"><path d="M5 14L12 7.5L5 1" stroke="#555" stroke-linecap="square"></path></svg>
		</a>
	</div>
</section><section class="em-cal-head em-cal-week-days em-cal-days size-large">
			<div class="em-cal-day em-cal-col-0">Mon</div>
				<div class="em-cal-day em-cal-col-1">Tue</div>
				<div class="em-cal-day em-cal-col-2">Wed</div>
				<div class="em-cal-day em-cal-col-3">Thu</div>
				<div class="em-cal-day em-cal-col-4">Fri</div>
				<div class="em-cal-day em-cal-col-5">Sat</div>
				<div class="em-cal-day em-cal-col-6">Sun</div>
		</section>
<section class="em-cal-head em-cal-week-days em-cal-days size-small size-medium">
			<div class="em-cal-day em-cal-col-0">M</div>
				<div class="em-cal-day em-cal-col-1">T</div>
				<div class="em-cal-day em-cal-col-2">W</div>
				<div class="em-cal-day em-cal-col-3">T</div>
				<div class="em-cal-day em-cal-col-4">F</div>
				<div class="em-cal-day em-cal-col-5">S</div>
				<div class="em-cal-day em-cal-col-6">S</div>
		</section><section class="em-cal-body em-cal-days event-style-pill even-aspect">
			<div class="eventless em-cal-day em-cal-col-1">
							<div class="em-cal-day-date">
					<span>1</span>
				</div>
					</div>
				<div class="eventful em-cal-day em-cal-col-2">
							<div class="em-cal-day-date colored" data-calendar-date="1659398400">
					<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-02/" title="Hati&#8217;s Karaoke Night in Esentepe">2</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-02/" data-event-id="1702">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-02/">Hati&#039;s Karaoke Night in Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-3">
							<div class="em-cal-day-date colored" data-calendar-date="1659484800">
					<a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-03/" title="Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy">3</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-03/" data-event-id="1721">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-03/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-4">
							<div class="em-cal-day-date colored" data-calendar-date="1659571200">
					<a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-04/" title="Susie&#8217;s Quiz of the Week at Diiva Restaurant, Esentepe">4</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-04/" data-event-id="1712">
							<div>7:30 PM - <a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-04/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-5">
							<div class="em-cal-day-date colored" data-calendar-date="1659657600">
					<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-05/" title="Hati&#8217;s Karaoke Night in Esentepe">5</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-05/" data-event-id="1692">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-05/">Hati&#039;s Karaoke Night in Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventless em-cal-day em-cal-col-6">
							<div class="em-cal-day-date">
					<span>6</span>
				</div>
					</div>
				<div class="eventless em-cal-day em-cal-col-7">
							<div class="em-cal-day-date">
					<span>7</span>
				</div>
					</div>
				<div class="eventless em-cal-day em-cal-col-1">
							<div class="em-cal-day-date">
					<span>8</span>
				</div>
					</div>
				<div class="eventful em-cal-day em-cal-col-2">
							<div class="em-cal-day-date colored" data-calendar-date="1660003200">
					<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-09/" title="Hati&#8217;s Karaoke Night in Esentepe">9</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-09/" data-event-id="1703">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-09/">Hati&#039;s Karaoke Night in Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-3">
							<div class="em-cal-day-date colored" data-calendar-date="1660089600">
					<a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-10/" title="Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy">10</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-10/" data-event-id="1722">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-10/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-4">
							<div class="em-cal-day-date colored" data-calendar-date="1660176000">
					<a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-11/" title="Susie&#8217;s Quiz of the Week at Diiva Restaurant, Esentepe">11</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-11/" data-event-id="1713">
							<div>7:30 PM - <a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-11/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-5">
							<div class="em-cal-day-date colored" data-calendar-date="1660262400">
					<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-12/" title="Hati&#8217;s Karaoke Night in Esentepe">12</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-12/" data-event-id="1693">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-12/">Hati&#039;s Karaoke Night in Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventless em-cal-day em-cal-col-6">
							<div class="em-cal-day-date">
					<span>13</span>
				</div>
					</div>
				<div class="eventless em-cal-day em-cal-col-7">
							<div class="em-cal-day-date">
					<span>14</span>
				</div>
					</div>
				<div class="eventless em-cal-day em-cal-col-1">
							<div class="em-cal-day-date">
					<span>15</span>
				</div>
					</div>
				<div class="eventful em-cal-day em-cal-col-2">
							<div class="em-cal-day-date colored" data-calendar-date="1660608000">
					<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-16/" title="Hati&#8217;s Karaoke Night in Esentepe">16</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-16/" data-event-id="1704">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-16/">Hati&#039;s Karaoke Night in Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-3">
							<div class="em-cal-day-date colored" data-calendar-date="1660694400">
					<a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-17/" title="Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy">17</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-17/" data-event-id="1723">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-17/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-4">
							<div class="em-cal-day-date colored" data-calendar-date="1660780800">
					<a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-18/" title="Susie&#8217;s Quiz of the Week at Diiva Restaurant, Esentepe">18</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-18/" data-event-id="1714">
							<div>7:30 PM - <a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-18/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-5">
							<div class="em-cal-day-date colored" data-calendar-date="1660867200">
					<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-19/" title="Hati&#8217;s Karaoke Night in Esentepe">19</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-19/" data-event-id="1694">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-19/">Hati&#039;s Karaoke Night in Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventless em-cal-day em-cal-col-6">
							<div class="em-cal-day-date">
					<span>20</span>
				</div>
					</div>
				<div class="eventless em-cal-day em-cal-col-7">
							<div class="em-cal-day-date">
					<span>21</span>
				</div>
					</div>
				<div class="eventless em-cal-day em-cal-col-1">
							<div class="em-cal-day-date">
					<span>22</span>
				</div>
					</div>
				<div class="eventful em-cal-day em-cal-col-2">
							<div class="em-cal-day-date colored" data-calendar-date="1661212800">
					<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-23/" title="Hati&#8217;s Karaoke Night in Esentepe">23</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-23/" data-event-id="1705">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-23/">Hati&#039;s Karaoke Night in Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful-today em-cal-day em-cal-col-3">
							<div class="em-cal-day-date colored" data-calendar-date="1661299200">
					<a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-24/" title="Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy">24</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-24/" data-event-id="1724">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-24/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-4">
							<div class="em-cal-day-date colored" data-calendar-date="1661385600">
					<a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-25/" title="Susie&#8217;s Quiz of the Week at Diiva Restaurant, Esentepe">25</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-25/" data-event-id="1715">
							<div>7:30 PM - <a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-25/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-5">
							<div class="em-cal-day-date colored" data-calendar-date="1661472000">
					<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-26/" title="Hati&#8217;s Karaoke Night in Esentepe">26</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-26/" data-event-id="1695">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-26/">Hati&#039;s Karaoke Night in Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventless em-cal-day em-cal-col-6">
							<div class="em-cal-day-date">
					<span>27</span>
				</div>
					</div>
				<div class="eventless em-cal-day em-cal-col-7">
							<div class="em-cal-day-date">
					<span>28</span>
				</div>
					</div>
				<div class="eventless em-cal-day em-cal-col-1">
							<div class="em-cal-day-date">
					<span>29</span>
				</div>
					</div>
				<div class="eventful em-cal-day em-cal-col-2">
							<div class="em-cal-day-date colored" data-calendar-date="1661817600">
					<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-30/" title="Hati&#8217;s Karaoke Night in Esentepe">30</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-30/" data-event-id="1706">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-30/">Hati&#039;s Karaoke Night in Esentepe</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventful em-cal-day em-cal-col-3">
							<div class="em-cal-day-date colored" data-calendar-date="1661904000">
					<a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-31/" title="Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy">31</a>
									</div>
										<div class="em-cal-event" style="--event-background-color:#a8d144;;--event-border-color:#a8d144;;--event-color:#fff;" data-event-url="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-31/" data-event-id="1725">
							<div>8:00 PM - <a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-31/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a></div>
						</div>
											<span class="date-day-colors" data-colors="[&quot;#a8d144&quot;]"></span>
												
					</div>
				<div class="eventless-post em-cal-day em-cal-col-4">
							<div class="em-cal-day-date">
					<span>1</span>
				</div>
					</div>
				<div class="eventless-post em-cal-day em-cal-col-5">
							<div class="em-cal-day-date">
					<span>2</span>
				</div>
					</div>
				<div class="eventless-post em-cal-day em-cal-col-6">
							<div class="em-cal-day-date">
					<span>3</span>
				</div>
					</div>
				<div class="eventless-post em-cal-day em-cal-col-7">
							<div class="em-cal-day-date">
					<span>4</span>
				</div>
					</div>
		</section><section class="em-cal-events-content" id="em-cal-events-content-909108186">
								<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1702" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-02/">Hati&#039;s Karaoke Night in Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">02</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					02/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/hatis-cafe/">Hati&#039;s Cafe</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Hati's Karaoke Night in Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-02/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1721" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-03/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">03</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					03/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/seabreeze-restaurant/">Seabreeze Restaurant</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-03/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1712" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-04/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">04</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					04/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					7:30 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/diiva-restaurant/">Diiva Restaurant</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Susie's Quiz of the Week at Diiva Restaurant, Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-04/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1692" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-05/">Hati&#039;s Karaoke Night in Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">05</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					05/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/hatis-cafe/">Hati&#039;s Cafe</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Hati's Karaoke Night in Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-05/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1703" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-09/">Hati&#039;s Karaoke Night in Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">09</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					09/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/hatis-cafe/">Hati&#039;s Cafe</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Hati's Karaoke Night in Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-09/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1722" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-10/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">10</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					10/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/seabreeze-restaurant/">Seabreeze Restaurant</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-10/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1713" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-11/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">11</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					11/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					7:30 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/diiva-restaurant/">Diiva Restaurant</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Susie's Quiz of the Week at Diiva Restaurant, Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-11/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1693" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-12/">Hati&#039;s Karaoke Night in Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">12</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					12/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/hatis-cafe/">Hati&#039;s Cafe</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Hati's Karaoke Night in Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-12/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1704" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-16/">Hati&#039;s Karaoke Night in Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">16</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					16/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/hatis-cafe/">Hati&#039;s Cafe</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Hati's Karaoke Night in Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-16/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1723" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-17/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">17</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					17/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/seabreeze-restaurant/">Seabreeze Restaurant</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-17/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1714" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-18/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">18</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					18/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					7:30 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/diiva-restaurant/">Diiva Restaurant</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Susie's Quiz of the Week at Diiva Restaurant, Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-18/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1694" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-19/">Hati&#039;s Karaoke Night in Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">19</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					19/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/hatis-cafe/">Hati&#039;s Cafe</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Hati's Karaoke Night in Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-19/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1705" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-23/">Hati&#039;s Karaoke Night in Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">23</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					23/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/hatis-cafe/">Hati&#039;s Cafe</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Hati's Karaoke Night in Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-23/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1724" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-24/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">24</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					24/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/seabreeze-restaurant/">Seabreeze Restaurant</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-24/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1715" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-25/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">25</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					25/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					7:30 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/diiva-restaurant/">Diiva Restaurant</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Susie's Quiz of the Week at Diiva Restaurant, Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-25/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1695" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-26/">Hati&#039;s Karaoke Night in Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">26</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					26/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/hatis-cafe/">Hati&#039;s Cafe</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Hati's Karaoke Night in Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-26/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1706" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-30/">Hati&#039;s Karaoke Night in Esentepe</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">30</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					30/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/hatis-cafe/">Hati&#039;s Cafe</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Hati's Karaoke Night in Esentepe
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-30/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>					<div class="em pixelbones em-calendar-preview em-modal em-cal-event-content" data-event-id="1725" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				<a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-31/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a>			</div>
		</header>
		<div class="em-modal-content">
			<div class="em pixelbones em-calendar-preview em-list em-events-list">
	<div class="em-event em-item" style="--default-border:#a8d144;">
		<div class="em-item-image has-placeholder">
			
			
			<div class="em-item-image-placeholder">
				<div class="date">
					<span class="day">31</span>
					<span class="month">Aug</span>
				</div>
			</div>
			
		</div>
		<div class="em-item-info">
			<div class="em-event-meta em-item-meta">
				<div class="em-item-meta-line em-event-date em-event-meta-datetime">
					<span class="em-icon-calendar em-icon"></span>
					31/08/2022&nbsp;&nbsp;&nbsp;&nbsp;
				</div>
				<div class="em-item-meta-line em-event-time em-event-meta-datetime">
					<span class="em-icon-clock em-icon"></span>
					8:00 pm - 10:30 pm
				</div>
				
				
				<div class="em-item-meta-line em-event-location">
					<span class="em-icon-location em-icon"></span>
					<a href="https://cyprusscene.com/locations/seabreeze-restaurant/">Seabreeze Restaurant</a>
				</div>
				
				
				
				<div class="em-item-meta-line em-item-taxonomy em-event-categories">
					<span class="em-icon-tag em-icon"></span>
						<ul class="event-categories">
					<li><a href="https://cyprusscene.com/events/categories/entertainment/">Entertainment</a></li>
			</ul>
	
				</div>
				
				
			</div>
			<div class="em-item-desc">
				Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy
			</div>
			<div class="em-item-actions input">
				<a class="em-item-read-more button" href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-31/">More Info</a>
				
			</div>
		</div>
	</div>
</div>		</div><!-- content -->
	
	</div><!-- modal -->
</div>													<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1659398400" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 02/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">02</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-02/">Hati&#039;s Karaoke Night in Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>2 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1659484800" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 03/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">03</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-03/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>3 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Kücükerenköy</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1659571200" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 04/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">04</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-04/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>4 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1659657600" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 05/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">05</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-05/">Hati&#039;s Karaoke Night in Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>5 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>																	<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1660003200" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 09/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">09</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-09/">Hati&#039;s Karaoke Night in Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>9 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1660089600" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 10/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">10</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-10/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>10 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Kücükerenköy</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1660176000" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 11/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">11</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-11/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>11 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1660262400" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 12/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">12</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-12/">Hati&#039;s Karaoke Night in Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>12 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>																	<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1660608000" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 16/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">16</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-16/">Hati&#039;s Karaoke Night in Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>16 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1660694400" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 17/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">17</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-17/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>17 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Kücükerenköy</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1660780800" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 18/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">18</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-18/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>18 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1660867200" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 19/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">19</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-19/">Hati&#039;s Karaoke Night in Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>19 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>																	<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1661212800" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 23/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">23</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-23/">Hati&#039;s Karaoke Night in Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>23 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1661299200" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 24/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">24</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-24/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>24 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Kücükerenköy</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1661385600" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 25/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">25</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/susies-quiz-of-the-week-at-diiva-restaurant-esentepe-2-2022-08-25/">Susie&#039;s Quiz of the Week at Diiva Restaurant, Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>25 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1661472000" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 26/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">26</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2022-08-26/">Hati&#039;s Karaoke Night in Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>26 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>																	<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1661817600" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 30/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">30</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/hatis-karaoke-night-in-esentepe-2-2022-08-30/">Hati&#039;s Karaoke Night in Esentepe</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>30 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Esentepe</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>								<div class="em pixelbones em-calendar-preview em-modal em-cal-date-content" data-calendar-date="1661904000" data-parent="em-cal-events-content-909108186">
	<div class="em-modal-popup">
		<header>
			<a class="em-close-modal"></a><!-- close modal -->
			<div class="em-modal-title">
				Events on 31/08/2022			</div>
		</header>
		<div class="em-modal-content em pixelbones em-calendar-preview em-list-widget em-events-widget">
							<div class="em-item em-event" style="--default-border:#a8d144;">
	<div class="em-item-image has-placeholder" style="max-width:150px">
		
		
		<div class="em-item-image-placeholder">
			<div class="date">
				<span class="day">31</span>
				<span class="month">Aug</span>
			</div>
		</div>
		
	</div>
	<div class="em-item-info">
		<div class="em-item-name"><a href="https://cyprusscene.com/events/sumarts-karaoke-at-the-seabreeze-restaurant-kucuk-erenkoy-2022-08-31/">Sumarts Karaoke at the Seabreeze Restaurant Kucuk Erenkoy</a></div>
		<div class="em-item-meta">
			<div class="em-item-meta-line em-event-date em-event-meta-datetime">
				<span class="em-icon em-icon-calendar"></span>
				<span>31 Aug 22</span>
			</div>
			<div class="em-item-meta-line em-event-location em-event-meta-location">
				<span class="em-icon em-icon-location"></span>
				<span>Kücükerenköy</span>
			</div>
		</div>
	</div>
</div>					</div><!-- content -->
			</div><!-- modal -->
</div>															</section></div>			<div class="em-view-custom-data" id="em-view-custom-data-909108186">
								<form class="em-view-custom-data-search" id="em-view-custom-data-search-909108186">
										<input type="hidden" name="long_events" value="0">
										<input type="hidden" name="limit" value="3">
										<input type="hidden" name="timezone" value="0">
										<input type="hidden" name="order" value="ASC">
										<input type="hidden" name="orderby" value="event_start">
										<input type="hidden" name="groupby" value="0">
										<input type="hidden" name="groupby_orderby" value="0">
										<input type="hidden" name="groupby_order" value="ASC">
										<input type="hidden" name="format" value="">
										<input type="hidden" name="format_header" value="">
										<input type="hidden" name="format_footer" value="">
										<input type="hidden" name="no_results_msg" value="">
										<input type="hidden" name="location" value="0">
										<input type="hidden" name="event" value="0">
										<input type="hidden" name="event_status" value="0">
										<input type="hidden" name="location_status" value="0">
										<input type="hidden" name="page_queryvar" value="">
										<input type="hidden" name="recurrence" value="0">
										<input type="hidden" name="recurrences" value="">
										<input type="hidden" name="recurring" value="0">
										<input type="hidden" name="owner" value="0">
										<input type="hidden" name="bookings" value="0">
										<input type="hidden" name="language" value="">
										<input type="hidden" name="status" value="1">
										<input type="hidden" name="blog" value="1">
										<input type="hidden" name="number_of_weeks" value="0">
										<input type="hidden" name="post_id" value="0">
										<input type="hidden" name="id" value="909108186">
										<input type="hidden" name="scope" value="2022-08-01,2022-09-04">
										<input type="hidden" name="month" value="08">
										<input type="hidden" name="year" value="2022">
										<input type="hidden" name="has_advanced_trigger" value="0">
									</form>
				<form class="em-view-custom-data-calendar" id="em-view-custom-data-calendar-909108186">
											<input type="hidden" name="id" value="909108186">
											<input type="hidden" name="scope" value="2022-08-01,2022-09-04">
											<input type="hidden" name="month" value="08">
											<input type="hidden" name="year" value="2022">
											<input type="hidden" name="has_advanced_trigger" value="0">
									</form>
			</div>
		</div>
		</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="media_image-71" class="widget chromenews-widget widget_media_image"><h2 class="widget-title widget-title-1"><span class="heading-line-before"></span><span class="heading-line">Click below to download the latest FREE Enewspaper in PDF format</span><span class="heading-line-after"></span></h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://cyprusscene.com/wp-content/uploads/2022/07/CyprusScene-Issue-231.pdf"><img width="150" height="107" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=150%2C107&amp;ssl=1" class="image wp-image-635785 aligncenter attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click below to download the latest FREE Enewspaper in PDF format" data-attachment-id="635785" data-permalink="https://cyprusscene.com/download-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=350%2C250&amp;ssl=1" data-orig-size="350,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Download image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=350%2C250&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?resize=300%2C214&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=150%2C107&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="sow-image-grid-7" class="widget chromenews-widget widget_sow-image-grid"><div
			
			class="so-widget-sow-image-grid so-widget-sow-image-grid-default-46e3cddde1e5"
			
		>	<div class="sow-image-grid-wrapper"
				data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="https://www.facebook.com/Tervetuloa-Restaurant-274786238279/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Tervetuloa Restaurant image" data-attachment-id="668285" data-permalink="https://cyprusscene.com/tervetuloa-restaurant-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tervetuloa Restaurant image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.merithotels.com/eng/alacarte/bella-merit"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Bella merit logo.pdf_page_1 image" data-attachment-id="659920" data-permalink="https://cyprusscene.com/bella-merit-logo-pdf_page_1-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bella merit logo.pdf_page_1 image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.facebook.com/royalrafters"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/07/Royal-rafters.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Royal Rafters Restaurant" data-attachment-id="707116" data-permalink="https://cyprusscene.com/your-restaurant-rendezvous/royal-rafters/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/07/Royal-rafters.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Royal rafters" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/07/Royal-rafters.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/07/Royal-rafters.jpg?fit=150%2C150&amp;ssl=1" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2022/07/Royal-rafters.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://cyprusscene.com/your-restaurant-rendezvous/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="More Restaurants" data-attachment-id="659439" data-permalink="https://cyprusscene.com/more-rerstaurants/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="More rerstaurants" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
			</div>
</div></div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="media_image-77" class="widget chromenews-widget widget_media_image"><h2 class="widget-title widget-title-1"><span class="heading-line-before"></span><span class="heading-line">CyprusScene PODCASTS &#8211; click below</span><span class="heading-line-after"></span></h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/show/6BWjqOeKieDhw0O3BxzMsj"><img width="300" height="300" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-686070  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="686070" data-permalink="https://cyprusscene.com/2021/12/01/local-football-league-fixtures-for-4th-5th-december/cyprusscene-podcasts-2-2/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?fit=410%2C410&amp;ssl=1" data-orig-size="410,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CyprusScene Podcasts 2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?fit=410%2C410&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?w=410&amp;ssl=1 410w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="sow-image-grid-6" class="widget chromenews-widget widget_sow-image-grid"><div
			
			class="so-widget-sow-image-grid so-widget-sow-image-grid-default-46e3cddde1e5"
			
		>	<div class="sow-image-grid-wrapper"
		data-max-width="100"		data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="https://www.merithotels.com/eng/merit-royal-hotel"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="140" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Merit Royal Hotel " data-attachment-id="658504" data-permalink="https://cyprusscene.com/2020/06/04/the-merit-royal-hotel-alsancak-is-waiting-to-greet-customers/merit-royal/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" data-orig-size="150,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Merit Royal" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://www.mcpalacehotel.com/?lang=en"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="MC Palace Hotel" data-attachment-id="658506" data-permalink="https://cyprusscene.com/2020/02/27/north-cyprus-events-calendar-from-27th-february-2020/mc-palace-hotel-2/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MC Palace hotel" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://www.lambousahotel.com/hotel.html"
					>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Le Chateau Lambousa Hotel" data-attachment-id="658865" data-permalink="https://cyprusscene.com/le-chateau-4/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Le Chateau" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="More Hotels to choose" data-attachment-id="658866" data-permalink="https://cyprusscene.com/more-hotels/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="More Hotels" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</div>
			</div>
</div></div>                        </section>
                    </div>
                               
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    
                        <a href="https://afthemes.com/products/chromenews/" target="_blank">ChromeNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>


<a id="scroll-up" class="secondary-color right">
</a>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202234"></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cyprusscene.com\/2022\/08\/24\/cavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye\/":708405};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.2' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/so-widgets-bundle/js/lib/imagesloaded.pkgd.min.js?ver=3.2.0' id='dessandro-imagesLoaded-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/so-widgets-bundle/widgets/image-grid/js/image-grid.min.js?ver=1.40.0' id='sow-image-grid-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/assets/toggle-script.js?ver=20221215' id='chromenews-toggle-script-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/js/navigation.js?ver=20151215' id='chromenews-navigation-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/js/skip-link-focus-fix.js?ver=20151215' id='chromenews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/assets/slick/js/slick.min.js?ver=6.0.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/assets/bootstrap/js/bootstrap.min.js?ver=6.0.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/assets/sidr/js/jquery.sidr.min.js?ver=6.0.1' id='sidr-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/assets/magnific-popup/jquery.magnific-popup.min.js?ver=6.0.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.0.1' id='matchheight-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/assets/marquee/jquery.marquee.js?ver=6.0.1' id='marquee-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.0.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='chromenews-script-js-extra'>
/* <![CDATA[ */
var AFlocalizedTime = {"format":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chromenews/assets/script.js?ver=6.0.1' id='chromenews-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.3-a.11' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.11' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202234#ver=202234&#038;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38854786&postid=708405&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&jetpack_comments_nonce=41df688cd0&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.3-a.11&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b12b7009ac38893b863238c1e42e9c1da476f494#parent=https%3A%2F%2Fcyprusscene.com%2F2022%2F08%2F24%2Fcavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38854786&postid=708405&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&jetpack_comments_nonce=41df688cd0&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.3-a.11&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b12b7009ac38893b863238c1e42e9c1da476f494#parent=https%3A%2F%2Fcyprusscene.com%2F2022%2F08%2F24%2Fcavusoglu-they-are-trying-to-usurp-the-rights-of-trnc-and-turkiye%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.11',blog:'38854786',post:'708405',tz:'3',srv:'cyprusscene.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '38854786', '708405' ]);
</script>

</body>
</html>
<!--
	generated in 0.684 seconds
	272180 bytes batcached for 300 seconds
-->
