<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Esentepe Cup Hopes washed away in The Rain | CyprusScene.com</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://cyprusscene.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active .masthead h1.logo{font-style:normal;font-weight:400}.wf-active .masthead h2.description{font-style:normal;font-weight:400}.wf-active .primary-content .primary-wrapper .item .image-meta h2{font-style:normal;font-weight:400}.wf-active .showcase .item h2{font-style:normal;font-weight:400}.wf-active .main .main-post-list article h2{font-style:normal;font-weight:400}.wf-active .sidebar-category-summaries .item h3{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="The" />
<meta name="msvalidate.01" content="The" />
<meta name="p:domain_verify" content="The" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CyprusScene.com &raquo; Feed" href="https://cyprusscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CyprusScene.com &raquo; Comments Feed" href="https://cyprusscene.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CyprusScene.com &raquo; Esentepe Cup Hopes washed away in The Rain Comments Feed" href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cyprusscene.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://cyprusscene.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-editor-blocks-css'  href='https://cyprusscene.com/wp-content/themes/chronicle/styles/css/editor-blocks.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://cyprusscene.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://cyprusscene.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-grid-default-46e3cddde1e5-css'  href='https://cyprusscene.com/wp-content/uploads/siteorigin-widgets/sow-image-grid-default-46e3cddde1e5.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://cyprusscene.com/wp-content/plugins/wp-mail-logging/lib/vendor/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=11.7' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://cyprusscene.com/wp-content/themes/chronicle/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://cyprusscene.com/wp-content/plugins/newsletter/style.css?ver=7.3.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='chronicle-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C900&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cyprusscene.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-09-01 21:02:00+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/cyprusscene.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/cyprusscene.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/cyprusscene.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyAb_IS03MlorxA4gFNHLLpAnHQ2GTg0duE","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/cyprusscene.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.8.2' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/broadsheet/js/slider.js?ver=1.2' id='broadsheet-script-slider-js'></script>
<script type='text/javascript' id='broadsheet-script-main-js-extra'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/broadsheet/js/main.js?ver=1.0' id='broadsheet-script-main-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/themes/chronicle/js/main.js?ver=1.0' id='chronicle-script-main-js'></script>
<link rel="https://api.w.org/" href="https://cyprusscene.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cyprusscene.com/wp-json/wp/v2/posts/698020" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cyprusscene.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cyprusscene.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2D1U6-2VAo' />
<link rel="alternate" type="application/json+oembed" href="https://cyprusscene.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyprusscene.com%2F2021%2F12%2F31%2Fesentepe-cup-hopes-washed-away-in-the-rain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cyprusscene.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyprusscene.com%2F2021%2F12%2F31%2Fesentepe-cup-hopes-washed-away-in-the-rain%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/" />
<meta name="description" content="By Richard Beale.. As predicted Esentepe Kıbris Cup hopes were extinguished in monsoon conditions to a hotly disputed penalty and once again the Atatürk Stadium &quot;hoodoo&quot; continues to haunt them. Results: GÖÇMENKÖY İYSK 1 ESENTEPE KKSK 0. Thursday 30 December 2021: Nicosia Group Kıbrıs ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/cyprusscene.com\/#schema-publishing-organization","url":"https:\/\/cyprusscene.com","name":"CyprusScene.com"},{"@type":"WebSite","@id":"https:\/\/cyprusscene.com\/#schema-website","url":"https:\/\/cyprusscene.com","name":"CyprusScene.com","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/cyprusscene.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/cyprusscene.com\/2021\/12\/31\/esentepe-cup-hopes-washed-away-in-the-rain\/#schema-webpage","isPartOf":{"@id":"https:\/\/cyprusscene.com\/#schema-website"},"publisher":{"@id":"https:\/\/cyprusscene.com\/#schema-publishing-organization"},"url":"https:\/\/cyprusscene.com\/2021\/12\/31\/esentepe-cup-hopes-washed-away-in-the-rain\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/cyprusscene.com\/2021\/12\/31\/esentepe-cup-hopes-washed-away-in-the-rain\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/cyprusscene.com\/author\/sabrerich\/#schema-author","name":"sabrerich","url":"https:\/\/cyprusscene.com\/author\/sabrerich\/"},"publisher":{"@id":"https:\/\/cyprusscene.com\/#schema-publishing-organization"},"dateModified":"2021-12-31T19:53:53","datePublished":"2021-12-31T19:53:27","headline":"Esentepe Cup Hopes washed away in The Rain | CyprusScene.com","description":"By Richard Beale.. As predicted Esentepe K\u0131bris Cup hopes were extinguished in monsoon conditions to a hotly disputed penalty and once again the Atat\u00fcrk Stadium &quot;hoodoo&quot; continues to haunt them. Results: G\u00d6\u00c7MENK\u00d6Y \u0130YSK 1 ESENTEPE KKSK 0. Thursday 30 December 2021: Nicosia Group K\u0131br\u0131s ...","name":"Esentepe Cup Hopes washed away in The Rain","image":{"@type":"ImageObject","@id":"https:\/\/cyprusscene.com\/2021\/12\/31\/esentepe-cup-hopes-washed-away-in-the-rain\/#schema-article-image","url":"https:\/\/i0.wp.com\/cyprusscene.com\/wp-content\/uploads\/2021\/12\/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-9-image.jpg?fit=600%2C314&ssl=1","height":314,"width":600},"thumbnailUrl":"https:\/\/i0.wp.com\/cyprusscene.com\/wp-content\/uploads\/2021\/12\/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-9-image.jpg?fit=600%2C314&ssl=1"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/" />
<meta property="og:title" content="Esentepe Cup Hopes washed away in The Rain | CyprusScene.com" />
<meta property="og:description" content="By Richard Beale.. As predicted Esentepe Kıbris Cup hopes were extinguished in monsoon conditions to a hotly disputed penalty and once again the Atatürk Stadium &quot;hoodoo&quot; continues to haunt them. Results: GÖÇMENKÖY İYSK 1 ESENTEPE KKSK 0. Thursday 30 December 2021: Nicosia Group Kıbrıs ..." />
<meta property="og:image" content="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-9-image.jpg?fit=600%2C314&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="article:published_time" content="2021-12-31T19:53:27" />
<meta property="article:author" content="sabrerich" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Esentepe Cup Hopes washed away in The Rain | CyprusScene.com" />
<meta name="twitter:description" content="By Richard Beale.. As predicted Esentepe Kıbris Cup hopes were extinguished in monsoon conditions to a hotly disputed penalty and once again the Atatürk Stadium &quot;hoodoo&quot; continues to haunt them. Results: GÖÇMENKÖY İYSK 1 ESENTEPE KKSK 0. Thursday 30 December 2021: Nicosia Group Kıbrıs ..." />
<meta name="twitter:image" content="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-9-image.jpg?fit=600%2C314&amp;ssl=1" />
<!-- /SEO -->
<meta name="framework" content="Redux 4.3.3" /><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>
<link rel="amphtml" href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Esentepe Cup Hopes washed away in The Rain" />
<meta property="og:url" content="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/" />
<meta property="og:description" content="By Richard Beale.. As predicted Esentepe Kıbris Cup hopes were extinguished in monsoon conditions to a hotly disputed penalty and once again the Atatürk Stadium &#8220;hoodoo&#8221; continues to ha…" />
<meta property="article:published_time" content="2021-12-31T17:53:27+00:00" />
<meta property="article:modified_time" content="2021-12-31T17:53:53+00:00" />
<meta property="og:site_name" content="CyprusScene.com" />
<meta property="og:image" content="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-9-image.jpg?fit=600%2C314&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Kyreniacomment" />
<meta name="twitter:site" content="@Kyreniacomment" />
<meta name="twitter:text:title" content="Esentepe Cup Hopes washed away in The Rain" />
<meta name="twitter:image" content="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-9-image.jpg?fit=600%2C314&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.masthead h1.logo {
    font-size: 2em;
}

/*Change color of menu items on website from black to white ZY-#24172907-hc*/
.menu-cyprusscene-menu-container li.menu-item a {
	color: white;
}</style>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://cyprusscene.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://cyprusscene.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

</head>

<body class="post-template-default single single-post postid-698020 single-format-standard custom-background wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-inactive themes-has-featured-posts themes-has-primary-content">
	
	<nav class="menu-primary" role="navigation">
		<div class="container">
			<div class="social_links menu-social-links"><a href="http://twitter.com/Kyreniacomment" class="social_link_twitter"><span>Twitter<span></a><a href="https://www.facebook.com/1440436979526868" class="social_link_facebook"><span>Facebook<span></a><a href="http://kyreniacommentator.tumblr.com/" class="social_link_tumblr"><span>Tumblr<span></a></div>			<div class="menu">
				<h3 class="menu-toggle">Menu</h3>
				<div class="menu-cyprusscene-menu-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-597255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-597255"><a href="https://cyprusscene.com/">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://cyprusscene.com/about/">Cyprusscene</a></li>
<li id="menu-item-660102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660102"><a href="https://cyprusscene.com/events-2/">Events Calendar</a></li>
<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cyprusscene.com/category/services/health/">Health</a></li>
<li id="menu-item-655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655"><a href="https://cyprusscene.com/category/heritage/">Heritage &#8211; Places</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://cyprusscene.com/category/news/">News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://cyprusscene.com/category/information/">Information</a></li>
<li id="menu-item-3180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3180"><a href="https://cyprusscene.com/3071-2/">Local Contacts</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-742"><a href="https://cyprusscene.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-2939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2939"><a href="https://cyprusscene.com/category/services/animal-care/">Animal care</a></li>
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="https://cyprusscene.com/category/services/automobile/">Automobile</a></li>
	<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17678"><a href="https://cyprusscene.com/category/services/auctions/">Auctions</a></li>
	<li id="menu-item-10252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10252"><a href="https://cyprusscene.com/category/services/education/">Education</a></li>
	<li id="menu-item-92295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92295"><a href="https://cyprusscene.com/category/employment/">Employment</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://cyprusscene.com/category/services/finance/">Finance</a></li>
	<li id="menu-item-31235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31235"><a href="https://cyprusscene.com/category/services/food-and-drink/">Food and Drink</a>
	<ul class="sub-menu">
		<li id="menu-item-32482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32482"><a href="https://cyprusscene.com/category/services/food-and-drink/wine-and-beer/">Wine and Beer</a></li>
	</ul>
</li>
	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737"><a href="https://cyprusscene.com/category/services/health/">Health</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738"><a href="https://cyprusscene.com/category/services/household/">Household</a></li>
	<li id="menu-item-21538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21538"><a href="https://cyprusscene.com/category/services/market/">Market</a></li>
	<li id="menu-item-6049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6049"><a href="https://cyprusscene.com/category/services/property/">Property</a></li>
	<li id="menu-item-31491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31491"><a href="https://cyprusscene.com/category/services/religion/">Religion</a></li>
	<li id="menu-item-7081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7081"><a href="https://cyprusscene.com/category/services/restaurantsbars/">Restaurants/Bars</a></li>
	<li id="menu-item-1471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1471"><a href="https://cyprusscene.com/category/services/shops/">Shops</a>
	<ul class="sub-menu">
		<li id="menu-item-8654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8654"><a href="https://cyprusscene.com/category/services/shops/book-shop/">Book Shop</a></li>
		<li id="menu-item-32474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32474"><a href="https://cyprusscene.com/category/services/shops/cycle-shop/">Cycle Shop</a></li>
		<li id="menu-item-8655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8655"><a href="https://cyprusscene.com/category/services/shops/hairdressers/">Hairdressers</a></li>
	</ul>
</li>
	<li id="menu-item-6354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6354"><a href="https://cyprusscene.com/category/services/tourism/">Tourism</a></li>
	<li id="menu-item-5174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5174"><a href="https://cyprusscene.com/category/services/weddings/">Weddings</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377"><a href="https://cyprusscene.com/category/social-needs/charities-and-associations/">Charities and Associations</a>
	<ul class="sub-menu">
		<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3811"><a href="https://cyprusscene.com/category/social-needs/cesv-civil-emergency-service-voulunteers/">CESV &#8211; Civil Emergency Service Voulunteers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-670"><a href="https://cyprusscene.com/category/services/sport/">Sport</a></li>
<li id="menu-item-588733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588733"><a href="https://cyprusscene.com/category/readers-mail/">Readers Mail</a></li>
<li id="menu-item-97093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97093"><a href="https://cyprusscene.com/services-a-to-z/">Services A to Z</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://cyprusscene.com/category/trevors-corner/">Trevors Tips</a></li>
<li id="menu-item-610443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610443"><a href="https://cyprusscene.com/e-newspaper/">E-Newspaper</a></li>
<li id="menu-item-635780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635780"><a href="https://cyprusscene.com/e-news-downloads/">E-News Downloads</a></li>
<li id="menu-item-634838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634838"><a href="https://cyprusscene.com/newsletter-2/">Newsletter</a></li>
</ul></div>			</div>
		</div>
	</nav>
	<header class="masthead" role="banner">
		<div class="container">
						<div class="branding">
				<a href="https://cyprusscene.com/" class="site-logo-link" rel="home" itemprop="url"></a>				<h1 class="logo">
					<a href="https://cyprusscene.com/" title="Home">
						CyprusScene.com					</a>
				</h1>
				<h2 class="description">
					Northern Cyprus shares its Daily News of Life and Times around the world				</h2>
			</div>
			<div class="search-wrapper">
				<form method="get" class="searchform" action="https://cyprusscene.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
			</div>
		</div>
	</header>

	<div class="container hfeed">

	
	<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<section id="google_translate_widget-4" class="widget widget_google_translate_widget"><div class="widget-wrap"><h3 class="widgettitle">Translate with Google</h3><div id="google_translate_element"></div></div></section><section id="media_image-71" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Click below to download the latest FREE Enewspaper in PDF format</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://cyprusscene.com/wp-content/uploads/2021/10/Enewspaper-Issue-199.pdf"><img width="150" height="107" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=150%2C107&amp;ssl=1" class="image wp-image-635785 aligncenter attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click below to download the latest FREE Enewspaper in PDF format" data-attachment-id="635785" data-permalink="https://cyprusscene.com/download-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=350%2C250&amp;ssl=1" data-orig-size="350,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Download image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=350%2C250&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?resize=300%2C214&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=150%2C107&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="media_image-53" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Write to Cyprusscene</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 360px" class="wp-caption alignnone"><a href="http://cyprusscene.com/write-to-cyprusscene/"><img width="350" height="198" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?fit=350%2C198&amp;ssl=1" class="image wp-image-86610 aligncenter attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="86610" data-permalink="https://cyprusscene.com/?attachment_id=86610" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?fit=350%2C198&amp;ssl=1" data-orig-size="350,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Computer" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?fit=350%2C198&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?resize=150%2C85&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?resize=300%2C170&amp;ssl=1 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?fit=350%2C198&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="wp-caption-text">And share your news with our readers</p></div></div></section><section id="media_image-59" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Currency Converter</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.xe.com/currencyconverter/convert/?Amount=1&#038;From=GBP&#038;To=TRY"><img class="image aligncenter" src="https://cyprusscene.com/wp-content/uploads/2017/09/uk-money-2.jpg" alt="" width="200" height="132" /></a></div></section><section id="media_image-20" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">TRNC 14 Day Weather Forecast &#8211; Click Picture</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.forecast.co.uk/kyrenia.html"><img width="143" height="107" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?fit=143%2C107&amp;ssl=1" class="image wp-image-6959 aligncenter attachment-160x107 size-160x107 jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="6959" data-permalink="https://cyprusscene.com/weather/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?fit=185%2C138&amp;ssl=1" data-orig-size="185,138" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Weather" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?fit=185%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?fit=185%2C138&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?w=185&amp;ssl=1 185w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?resize=150%2C112&amp;ssl=1 150w" data-lazy-sizes="(max-width: 143px) 100vw, 143px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?fit=143%2C107&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="widget-wrap"><h3 class="widgettitle">CyprusScene.com Enewspaper Subscription</h3>Welcome and to sign up to receive a weekly newsletter about our weekly CyprusScene.com Enewspaper, please complete the subscription_form<div class="tnp tnp-widget"><form method="post" action="https://cyprusscene.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-1">Name</label>
<input class="tnp-name" type="text" name="nn" id="tnp-1" value=""></div>
<div class="tnp-field tnp-field-email"><label for="tnp-2">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-2" value="" required></div>
<div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;Subscribing I accept the privacy rules of this site</label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></div></section><section id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h3 class="widgettitle">CyprusScene.com Reviews are coming and more</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-698020-1" loop="1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/c7VCVUKcRsQ?_=1" /><a href="https://youtu.be/c7VCVUKcRsQ">https://youtu.be/c7VCVUKcRsQ</a></video></div></div></section><section id="sow-image-grid-5" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-46e3cddde1e5">	<div class="sow-image-grid-wrapper"
		data-max-width="100"		data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="http://www.hope4petsnorthcyprus.com"
					>
								<img width="100" height="100" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Hope-4-Pets-e1566894828626.jpg?fit=100%2C100&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Hope 4 Pets North Cyprus" data-attachment-id="643982" data-permalink="https://cyprusscene.com/hope-4-pets-3/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Hope-4-Pets-e1566894828626.jpg?fit=100%2C100&amp;ssl=1" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hope 4 Pets" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Hope-4-Pets-e1566894828626.jpg?fit=100%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Hope-4-Pets-e1566894828626.jpg?fit=100%2C100&amp;ssl=1" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Hope-4-Pets-e1566894828626.jpg?fit=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.facebook.com/taskentdogaparki/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="100" height="100" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/08/Taskent-image.jpg?fit=100%2C100&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Taskent Nature Park" data-attachment-id="647648" data-permalink="https://cyprusscene.com/taskent-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/08/Taskent-image.jpg?fit=100%2C100&amp;ssl=1" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taskent image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/08/Taskent-image.jpg?fit=100%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/08/Taskent-image.jpg?fit=100%2C100&amp;ssl=1" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/08/Taskent-image.jpg?fit=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://Meritta%20Turtle%20Rehabilitation%20Centre"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="210" height="159" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?fit=210%2C159&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title=" Meritta Turtle Rehabilitation Centre" data-attachment-id="643865" data-permalink="https://cyprusscene.com/meritta/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?fit=210%2C159&amp;ssl=1" data-orig-size="210,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meritta" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?fit=210%2C159&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?fit=210%2C159&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?w=210&amp;ssl=1 210w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?resize=150%2C114&amp;ssl=1 150w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?fit=210%2C159&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.kartrnc.org/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="160" height="160" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?fit=160%2C160&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Kyrenia Animal Rescue" data-attachment-id="616281" data-permalink="https://cyprusscene.com/2018/03/19/alsancak-belediyesi-and-kar-unite-on-new-project/kar-logo-2017/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?fit=160%2C160&amp;ssl=1" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KAR logo 2017" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?fit=160%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?fit=160%2C160&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?w=160&amp;ssl=1 160w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?resize=70%2C70&amp;ssl=1 70w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?fit=160%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
			</div>
</div></div></section><section id="sow-image-grid-4" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-46e3cddde1e5">	<div class="sow-image-grid-wrapper"
		data-max-width="100"		data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="http://www.brtk.net/radio-template/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/BRT-54-yil-image-2.jpg" alt="" title="Bayak Radio and Television" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://cyprusscene.com/2019/01/24/finding-turkish-cypriot-friends-in-australia/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/ZZZ-finding-Turkish-Cypriots-in-Australia-sml.jpg" alt="" title="Find Turkish Cypriot friends on Australian Radio" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://cyprusscene.com/charities-and-associations-we-like-to-help-and-support/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="132" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?fit=150%2C132&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Charities and Associations we like to help and support" data-attachment-id="25797" data-permalink="https://cyprusscene.com/helping-hands/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?fit=180%2C158&amp;ssl=1" data-orig-size="180,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Helping Hands" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?fit=180%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?fit=180%2C158&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?w=180&amp;ssl=1 180w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?resize=150%2C132&amp;ssl=1 150w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?fit=150%2C132&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.facebook.com/AcleanCyprus/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Temiz Kibris/A Clean Cyprus" data-attachment-id="643866" data-permalink="https://cyprusscene.com/temiz-kibris-a-clena-cyprus/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Temiz Kibris A clena Cyprus" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
			</div>
</div></div></section></div>
	<div class="main-content">
<article id="post-698020" class="post-698020 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-sport tag-esentepe-kksk tag-gocmenkoy-iysk tag-match-report tag-nicosia-group-kibris-cup-1st-round tag-northern-cyprus-football">
<a href="https://cyprusscene.com/category/entertainment/" class="post-lead-category">Entertainment</a>
<h1 class="title">Esentepe Cup Hopes washed away in The Rain</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://cyprusscene.com/author/sabrerich/" title="View all posts by sabrerich" rel="author">sabrerich</a></span> <span class="text-on">on</span> <a href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/" title="7:53 pm" rel="bookmark"><time class="entry-date" datetime="2021-12-31T19:53:27+02:00">December 31, 2021</time></a>		<span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;"><strong>By Richard Beale..</strong></span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">As predicted Esentepe Kıbris Cup hopes were extinguished in monsoon conditions to a hotly disputed penalty and once again the Atatürk Stadium &#8220;hoodoo&#8221; continues to haunt them.<span id="more-698020"></span></span></p>
<p style="text-align: justify;"><span style="color: #ff0000; font-family: arial, helvetica, sans-serif;"><strong>Results: <span style="color: #000000;">GÖÇMENKÖY İYSK</span> 1<span style="color: #000000;"> ESENTEPE KKSK</span> 0.</strong></span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;"><strong>Thursday 30 December 2021: Nicosia Group Kıbrıs Cup 1st Round: Atatürk Stadium.</strong></span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">The match was played in appalling conditions from start to finish &#8211; heavy driving rain, lightning, thunder, waterlogged pitch it was a lottery a farce no doubt about it if this game was played in the UK the match would be abandoned. Full marks to both sets of players who should be applauded in getting this match finished in these conditions.</span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="890" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/cyprusscene.com\/2021\/12\/31\/esentepe-cup-hopes-washed-away-in-the-rain\/&quot;,&quot;likes_blog_id&quot;:38854786}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 890px; height: 251px;" data-original-width="890" data-original-height="251" > <div class="gallery-group images-1" style="width: 459px; height: 251px;" data-original-width="459" data-original-height="251" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/gocmenkoy-iysk-v-esentepe-kksk-6/" border="0" itemprop="url"> <meta itemprop="width" content="455"> <meta itemprop="height" content="247"> <img data-attachment-id="698028" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-6-e1640972131369.jpg" data-orig-size="350,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (6)" data-image-description data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-6-e1640972131369.jpg?fit=300%2C163&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-6-e1640972131369.jpg?fit=890%2C484&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-6-e1640972131369.jpg?w=455&#038;h=247&#038;ssl=1" width="455" height="247" data-original-width="455" data-original-height="247" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (6)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (6)" style="width: 455px; height: 247px;" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-6-e1640972131369.jpg?w=455&amp;is-pending-load=1#038;h=247&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="698028" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-6-e1640972131369.jpg" data-orig-size="350,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (6)" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-6-e1640972131369.jpg?fit=300%2C163&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-6-e1640972131369.jpg?fit=890%2C484&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-6-e1640972131369.jpg?w=455&#038;h=247&#038;ssl=1" width="455" height="247" data-original-width="455" data-original-height="247" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (6)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (6)" style="width: 455px; height: 247px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 431px; height: 251px;" data-original-width="431" data-original-height="251" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/gocmenkoy-iysk-v-esentepe-kksk-7/" border="0" itemprop="url"> <meta itemprop="width" content="427"> <meta itemprop="height" content="247"> <img data-attachment-id="698029" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-7-e1640972252966.jpg" data-orig-size="349,202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (7)" data-image-description data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-7-e1640972252966.jpg?fit=300%2C174&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-7-e1640972252966.jpg?fit=890%2C831&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-7-e1640972252966.jpg?w=427&#038;h=247&#038;ssl=1" width="427" height="247" data-original-width="427" data-original-height="247" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (7)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (7)" style="width: 427px; height: 247px;" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-7-e1640972252966.jpg?w=427&amp;is-pending-load=1#038;h=247&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="698029" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-7-e1640972252966.jpg" data-orig-size="349,202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (7)" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-7-e1640972252966.jpg?fit=300%2C174&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-7-e1640972252966.jpg?fit=890%2C831&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-7-e1640972252966.jpg?w=427&#038;h=247&#038;ssl=1" width="427" height="247" data-original-width="427" data-original-height="247" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (7)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (7)" style="width: 427px; height: 247px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Once again Esentepe went away from the Atatürk Stadium winless, this venue is certainly their &#8220;monkey on the shoulder, in truth they never looked like scoring, Göçmenköy goalkeeper Ali Duvarcı beaten eight times last Sunday could have sat in his goalmouth with an umbrella for protection such was how many times he touched the ball.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">The Atatürk Stadium (capacity 28000) was host to around 50 hardy souls who braved the inclement weather.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Both defences dominated the match, close passing was impossible, the ball getting stuck in the many pools of water with players slipping and sliding everywhere.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Esentepe squad was stretched through injuries and Covid played virtually a full strength team but gave a first senior debut to 17 year old Ismet Güneş at left back and he had a sound match.</span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="890" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/cyprusscene.com\/2021\/12\/31\/esentepe-cup-hopes-washed-away-in-the-rain\/&quot;,&quot;likes_blog_id&quot;:38854786}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 890px; height: 457px;" data-original-width="890" data-original-height="457" > <div class="gallery-group images-1" style="width: 451px; height: 457px;" data-original-width="451" data-original-height="457" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/gocmenkoy-iysk-v-esentepe-kksk-1/" border="0" itemprop="url"> <meta itemprop="width" content="447"> <meta itemprop="height" content="453"> <img data-attachment-id="698031" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-1-e1640972773546.jpg" data-orig-size="296,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (1)" data-image-description data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-1-e1640972773546.jpg?fit=296%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-1-e1640972773546.jpg?fit=890%2C903&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-1-e1640972773546.jpg?w=447&#038;h=453&#038;ssl=1" width="447" height="453" data-original-width="447" data-original-height="453" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (1)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (1)" style="width: 447px; height: 453px;" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-1-e1640972773546.jpg?w=447&amp;is-pending-load=1#038;h=453&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="698031" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-1-e1640972773546.jpg" data-orig-size="296,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (1)" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-1-e1640972773546.jpg?fit=296%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-1-e1640972773546.jpg?fit=890%2C903&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-1-e1640972773546.jpg?w=447&#038;h=453&#038;ssl=1" width="447" height="453" data-original-width="447" data-original-height="453" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (1)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (1)" style="width: 447px; height: 453px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 439px; height: 457px;" data-original-width="439" data-original-height="457" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/gocmenkoy-iysk-v-esentepe-kksk-10/" border="0" itemprop="url"> <meta itemprop="width" content="435"> <meta itemprop="height" content="453"> <img data-attachment-id="698032" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-10-e1640972792208.jpg" data-orig-size="288,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (10)" data-image-description data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-10-e1640972792208.jpg?fit=288%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-10-e1640972792208.jpg?fit=890%2C927&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-10-e1640972792208.jpg?w=435&#038;h=453&#038;ssl=1" width="435" height="453" data-original-width="435" data-original-height="453" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (10)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (10)" style="width: 435px; height: 453px;" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-10-e1640972792208.jpg?w=435&amp;is-pending-load=1#038;h=453&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="698032" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-10-e1640972792208.jpg" data-orig-size="288,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (10)" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-10-e1640972792208.jpg?fit=288%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-10-e1640972792208.jpg?fit=890%2C927&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-10-e1640972792208.jpg?w=435&#038;h=453&#038;ssl=1" width="435" height="453" data-original-width="435" data-original-height="453" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (10)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (10)" style="width: 435px; height: 453px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Göçmenköy in the 5th minute attacked when a long cross from the left that was laid back by Cemal to Ali Uçtaş to crack in a shot that was deflected for a corner.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Göçmenköy put together a good short passing move surprisingly in the conditions resulted in Mehmet Göçben getting in a low shot outside the box that skidded along the wet surface that Esentepe goalkeeper Tuğrul diving to his left managed to get his fingertips to to deflect it for a corner.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Göçmenköy took the lead in the 38th minute through a hotly disputed penalty. A Cemil corner from the right to the far post was headed onto the crossbar where it rebounded as referee Zeki Torre was convinced onto the arm of the Esentepe defender Okan Kıbar. Esentepe players protested strongly that the ball had struck Okan&#8217;s thigh but the referee was unmoved. Göçmenköy top scorer BEKİR YILDIZ sent Tuğrul the wrong way with the penalty kick. <strong>HALF TIME SCORE; <span style="color: #ff0000;">1-0</span></strong></span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">.The match continued in torrential rain with Esentepe defending doggedly but rarely threatening the Göçmenköy goal.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">On the 48th minute, Ali Üçtaş tried a shot outside the Esentepe area but the ball cleared the bar.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Both sets of players battled manfully in the treacherous conditions as the farce continued.</span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="890" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/cyprusscene.com\/2021\/12\/31\/esentepe-cup-hopes-washed-away-in-the-rain\/&quot;,&quot;likes_blog_id&quot;:38854786}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 890px; height: 378px;" data-original-width="890" data-original-height="378" > <div class="gallery-group images-1" style="width: 458px; height: 378px;" data-original-width="458" data-original-height="378" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/gocmenkoy-iysk-v-esentepe-kksk-2/" border="0" itemprop="url"> <meta itemprop="width" content="454"> <meta itemprop="height" content="374"> <img data-attachment-id="698034" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-2-e1640972671687.jpg" data-orig-size="350,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (2)" data-image-description data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-2-e1640972671687.jpg?fit=300%2C247&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-2-e1640972671687.jpg?fit=890%2C734&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-2-e1640972671687.jpg?w=454&#038;h=374&#038;ssl=1" width="454" height="374" data-original-width="454" data-original-height="374" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (2)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (2)" style="width: 454px; height: 374px;" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-2-e1640972671687.jpg?w=454&amp;is-pending-load=1#038;h=374&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="698034" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-2-e1640972671687.jpg" data-orig-size="350,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (2)" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-2-e1640972671687.jpg?fit=300%2C247&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-2-e1640972671687.jpg?fit=890%2C734&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-2-e1640972671687.jpg?w=454&#038;h=374&#038;ssl=1" width="454" height="374" data-original-width="454" data-original-height="374" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (2)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (2)" style="width: 454px; height: 374px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 432px; height: 378px;" data-original-width="432" data-original-height="378" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/gocmenkoy-iysk-v-esentepe-kksk-11/" border="0" itemprop="url"> <meta itemprop="width" content="428"> <meta itemprop="height" content="374"> <img data-attachment-id="698035" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-11-e1640972691412.jpg" data-orig-size="350,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (11)" data-image-description data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-11-e1640972691412.jpg?fit=300%2C262&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-11-e1640972691412.jpg?fit=890%2C778&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-11-e1640972691412.jpg?w=428&#038;h=374&#038;ssl=1" width="428" height="374" data-original-width="428" data-original-height="374" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (11)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (11)" style="width: 428px; height: 374px;" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-11-e1640972691412.jpg?w=428&amp;is-pending-load=1#038;h=374&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="698035" data-orig-file="https://cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-11-e1640972691412.jpg" data-orig-size="350,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (11)" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-11-e1640972691412.jpg?fit=300%2C262&#038;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-11-e1640972691412.jpg?fit=890%2C778&#038;ssl=1" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/12/GOCMENKOY-IYSK-v-ESENTEPE-KKSK-11-e1640972691412.jpg?w=428&#038;h=374&#038;ssl=1" width="428" height="374" data-original-width="428" data-original-height="374" itemprop="http://schema.org/image" title="GÖÇMENKÖY İYSK v ESENTEPE KKSK (11)" alt="GÖÇMENKÖY İYSK v ESENTEPE KKSK (11)" style="width: 428px; height: 374px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">In the 78th minute following a free kick just outside the Esentepe box, Firket brought goalkeeper Tuğrul into action, the goalkeeper flinging himself to his left pushing the ball away for a corner. <strong><span style="color: #ff0000;">0-1.</span></strong></span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">For once we were thankful that the match would not go into extra time or a penalty shootout as we were cold and wet! .<strong>FULL TIME SCORE;<span style="color: #ff0000;"> 1-0</span></strong></span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;"><strong>SUMMING UP</strong>; A hard battling performance by Esentepe who defended stoutly but in truth created virtually nothing upfront. Veteran defender OKAN KIBAR had a strong match at the back his experience and leadership qualities keeping Göçmenköy chances to a minimum. He was unlucky to be penalized for the penalty his fellow defender Şenol Hacıoğlu also had a good match. The short winters break gives Coach Davut Kansu a chance to re-access his squad, if any money is available a central defender and a creative midfield player are a must.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;"><strong>Esentepe Team:</strong> Tuğrul (gk); Devran (Mustafa 75), Şenol. OKAN, Ismet: Ilyas (Ege Can 79), Tuğra, Semih ( Salih 28) ; Deniz (Hüseyin Ermiış 79), Hüseyin Deynekli, Eser (Hüseyin Türcan 75).</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Esentepe replacements not used – Uluş</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;"><strong>Göçmenköy Team</strong> ; Ali Duvarcı (gk, C); Reşit, Cemal Yaşinses (Cemal Terkan 90), Hüseyin, Mevlüt, Mehmet (Firket 56), Koray, Mahmut, Hassan, Bekir, Ali (Umut 82)</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;"><strong>Yellow cards</strong> : Koray (Göçmenköy) ; Devran, ilyas, Hüseyin Deynekli.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;"><strong>Referee</strong> : Zeki Torre &#8211; apart from the penalty decision he got most things right in difficult conditions.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/" data-text="Esentepe Cup Hopes washed away in The Rain" data-via="Kyreniacomment" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcyprusscene.com%2F2021%2F12%2F31%2Fesentepe-cup-hopes-washed-away-in-the-rain%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fcyprusscene.com%2Fwp-content%2Fuploads%2F2021%2F12%2FGOCMENKOY-IYSK-v-ESENTEPE-KKSK-9-image.jpg%3Ffit%3D600%252C314%26ssl%3D1&#038;description=Esentepe%20Cup%20Hopes%20washed%20away%20in%20The%20Rain" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=890" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=890&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=890" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Esentepe Cup Hopes washed away in The Rain" data-content="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://cyprusscene.com/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38854786-698020-61cfe95ba201f' data-src='https://widgets.wp.com/likes/#blog_id=38854786&amp;post_id=698020&amp;origin=cyprusscene.com&amp;obj_id=38854786-698020-61cfe95ba201f' data-name='like-post-frame-38854786-698020-61cfe95ba201f' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://cyprusscene.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://cyprusscene.com/category/services/sport/" rel="category tag">Sport</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://cyprusscene.com/tag/esentepe-kksk/" rel="tag">Esentepe KKSK</a>, <a href="https://cyprusscene.com/tag/gocmenkoy-iysk/" rel="tag">Göçmenköy Iysk</a>, <a href="https://cyprusscene.com/tag/match-report/" rel="tag">Match report</a>, <a href="https://cyprusscene.com/tag/nicosia-group-kibris-cup-1st-round/" rel="tag">Nicosia Group Kıbrıs Cup 1st Round</a>, <a href="https://cyprusscene.com/tag/northern-cyprus-football/" rel="tag">Northern Cyprus Football</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://cyprusscene.com/2021/12/30/trnc-supper-club-diary-dates-for-2022/" rel="prev">TRNC Supper Club Diary dates for 2022</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://cyprusscene.com/2021/12/31/tanyels-smile-representatives-visit-president-ersin-tatar/" rel="next">Tanyel’s Smile representatives visit President Ersin Tatar</a></span>
	</div>
</nav>
<section class="content-comments">

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38854786&#038;postid=698020&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=10.5-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f187a5e68e19d12255cd6e3e49f74bde0b828e50#parent=https%3A%2F%2Fcyprusscene.com%2F2021%2F12%2F31%2Fesentepe-cup-hopes-washed-away-in-the-rain%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="media_image-61" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Cyprusscene receives a presentation from the Ministry of Tourism and Environment for promoting tourism</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://cyprusscene.com/2017/11/16/trnc-ministry-of-tourism-presentation-to-cyprusscene-com/"><img width="300" height="214" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?fit=300%2C214&amp;ssl=1" class="image wp-image-608633  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="608633" data-permalink="https://cyprusscene.com/2017/11/16/trnc-ministry-of-tourism-presentation-to-cyprusscene-com/margaret-sheard-ismet-esenyel-chris-elliott-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?fit=350%2C250&amp;ssl=1" data-orig-size="350,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Margaret Sheard, Ismet Esenyel, Chris Elliott image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?fit=350%2C250&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?resize=300%2C214&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?fit=300%2C214&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="media_image-77" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">CyprusScene PODCASTS &#8211; click below</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/show/6BWjqOeKieDhw0O3BxzMsj"><img width="300" height="300" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-686070  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="686070" data-permalink="https://cyprusscene.com/2021/12/01/local-football-league-fixtures-for-4th-5th-december/cyprusscene-podcasts-2-2/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?fit=410%2C410&amp;ssl=1" data-orig-size="410,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CyprusScene Podcasts 2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?fit=410%2C410&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?w=410&amp;ssl=1 410w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/05/CyprusScene-Podcasts-2.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-wrap"><h3 class="widgettitle">CyprusScene Calendar &#8211; To see a list go to the top Menu Bar</h3><div id="em-calendar-194" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/?ajaxCalendar=1&#038;mo=12&#038;yr=2021" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jan 2022</td>
			<td><a class="em-calnav em-calnav-next" href="/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/?ajaxCalendar=1&#038;mo=2&#038;yr=2022" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventful-pre">
										<a href="https://cyprusscene.com/events/bingo-at-happy-garden-ozankoy-2021-12-30/" title="Bingo at Happy Garden, Ozankoy">30</a>
									</td>
								<td class="eventful-pre">
										<a href="https://cyprusscene.com/events-2/2021-12-31/" title="Join the Chilly Dippers at the Driftwood Restaurant, Lapta, New Years Eve Masquerade Ball at Seabreeze Restaurant">31</a>
									</td>
								<td class="eventless-today">
										1									</td>
								<td class="eventless">
										2									</td>
				</tr><tr>				<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventful">
										<a href="https://cyprusscene.com/events-2/2022-01-06/" title="Bingo at Happy Garden, Ozankoy, Susie&#8217;s Quiz of the week at the Balti House, Esentepe">6</a>
									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://cyprusscene.com/events/susies-fortunes-quiz-at-the-diiva-restaurant-esentepe-5/" title="Susie&#8217;s Fortunes Quiz at the Diiva Restaurant, Esentepe">10</a>
									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventful">
										<a href="https://cyprusscene.com/events/bingo-at-happy-garden-ozankoy-2022-01-13/" title="Bingo at Happy Garden, Ozankoy">13</a>
									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
				</tr><tr>				<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventful">
										<a href="https://cyprusscene.com/events/bingo-at-happy-garden-ozankoy-2022-01-20/" title="Bingo at Happy Garden, Ozankoy">20</a>
									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
				</tr><tr>				<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventful">
										<a href="https://cyprusscene.com/events/bingo-at-happy-garden-ozankoy-2022-01-27/" title="Bingo at Happy Garden, Ozankoy">27</a>
									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://cyprusscene.com/events/susies-fortunes-quiz-at-the-diiva-restaurant-esentepe-6/" title="Susie&#8217;s Fortunes Quiz at the Diiva Restaurant, Esentepe">31</a>
									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventful-post">
										<a href="https://cyprusscene.com/events/bingo-at-happy-garden-ozankoy-2022-02-03/" title="Bingo at Happy Garden, Ozankoy">3</a>
									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventless-post">
										5									</td>
								<td class="eventless-post">
										6									</td>
						</tr>
	</tbody>
</table></div></div></section><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div></section><section id="text-18" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">TRNC Ministry websites and others click below</h3>			<div class="textwidget"><p><br data-mce-bogus="1"/></p>
</div>
		</div></section><section id="sow-image-grid-2" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-46e3cddde1e5">	<div class="sow-image-grid-wrapper"
		data-max-width="100"		data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="https://kktcb.org/en"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TRNC-logo-3a-1-e1555237446976.jpg" alt="" title="TRNC Presidency" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://kktcbasbakanlik.org/"
					>
								<img src="https://cyprusscene.com/wp-content/uploads/2015/02/trnc-gov-image-4.png" alt="" title="TRNC Prime Ministry" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://mfa.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Foreign Affairs and Deputy Prime Ministry" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://turizm.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Tourism and Enviroment" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://icisleri.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Interior" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://csgb.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Labour and Social Security" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://saglik.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Health" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://bub.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Public Works and Transportation" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://pio.mfa.gov.ct.tr/en/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TRNC-PIO.jpg" alt="" title="TRNC Public Information Office" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://www.maliye.gov.ct.tr/maliye/f?p=100:1"
					>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TRNC-Ministry-of-Finance-2.jpg" alt="" title="TRNC Ministry of Finance 2" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://tkodkk.org/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TKOD-sml.jpg" alt="" title="TKOD Road Traffic Accident Prevention Association" class="sow-image-grid-image_html" loading="lazy">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.visitncy.com/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="100" height="80" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?resize=100%2C80&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="North Cyprus Tourism Centre" data-attachment-id="659441" data-permalink="https://cyprusscene.com/north-cyprus/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North Cyprus" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?resize=100%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
			</div>
</div></div></section><section id="sow-image-grid-8" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-46e3cddde1e5"></div></div></section><section id="sow-image-grid-6" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-46e3cddde1e5">	<div class="sow-image-grid-wrapper"
		data-max-width="100"		data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="https://www.merithotels.com/eng/merit-royal-hotel"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="140" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Merit Royal Hotel " data-attachment-id="658504" data-permalink="https://cyprusscene.com/2020/06/04/the-merit-royal-hotel-alsancak-is-waiting-to-greet-customers/merit-royal/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" data-orig-size="150,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Merit Royal" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://www.mcpalacehotel.com/?lang=en"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="MC Palace Hotel" data-attachment-id="658506" data-permalink="https://cyprusscene.com/2020/02/27/north-cyprus-events-calendar-from-27th-february-2020/mc-palace-hotel-2/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MC Palace hotel" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://www.lambousahotel.com/hotel.html"
					>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Le Chateau Lambousa Hotel" data-attachment-id="658865" data-permalink="https://cyprusscene.com/le-chateau-4/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Le Chateau" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="More Hotels to choose" data-attachment-id="658866" data-permalink="https://cyprusscene.com/more-hotels/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="More Hotels" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</div>
			</div>
</div></div></section><section id="sow-image-grid-7" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-46e3cddde1e5">	<div class="sow-image-grid-wrapper"
				data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="https://www.merithotels.com/eng/alacarte/bella-merit"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Bella merit logo.pdf_page_1 image" data-attachment-id="659920" data-permalink="https://cyprusscene.com/bella-merit-logo-pdf_page_1-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bella merit logo.pdf_page_1 image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.facebook.com/Tervetuloa-Restaurant-274786238279/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Tervetuloa Restaurant image" data-attachment-id="668285" data-permalink="https://cyprusscene.com/tervetuloa-restaurant-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tervetuloa Restaurant image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://cyprusscene.com/your-restaurant-rendezvous/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="More Restaurants" data-attachment-id="659439" data-permalink="https://cyprusscene.com/more-rerstaurants/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="More rerstaurants" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
			</div>
</div></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="block-3" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://castbox.fm/channel/CyprusScene.com-id4032011?country=us" target="_blank"><img loading="lazy" width="270" height="60" src="https://cyprusscene.com/wp-content/uploads/2021/10/Castbox_Badge_Small_Light@2x.png" alt="" class="wp-image-693721" srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Castbox_Badge_Small_Light@2x.png?w=270&amp;ssl=1 270w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Castbox_Badge_Small_Light@2x.png?resize=150%2C33&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" /></a><figcaption><strong>Listen to news and reviews here</strong></figcaption></figure>
</div></section><section id="block-4" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://www.breaker.audio/cyprusscene-dot-com"><img loading="lazy" width="270" height="60" src="https://cyprusscene.com/wp-content/uploads/2021/10/breaker.jpg" alt="" class="wp-image-693905" srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/breaker.jpg?w=270&amp;ssl=1 270w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/breaker.jpg?resize=150%2C33&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" /></a><figcaption><strong>Listen to news and reviews here</strong></figcaption></figure>
</div></section><section id="block-5" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://podcasts.google.com/search/cyprusscene"><img loading="lazy" width="270" height="60" src="https://cyprusscene.com/wp-content/uploads/2021/10/Google.jpg" alt="" class="wp-image-693906" srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Google.jpg?w=270&amp;ssl=1 270w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Google.jpg?resize=150%2C33&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" /></a><figcaption><strong> Listen to news and reviews here </strong></figcaption></figure>
</div></section><section id="block-6" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://anchor.fm/chris-elliott74"><img loading="lazy" width="270" height="60" src="https://cyprusscene.com/wp-content/uploads/2021/10/Anchor.jpg" alt="" class="wp-image-693907" srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Anchor.jpg?w=270&amp;ssl=1 270w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/10/Anchor.jpg?resize=150%2C33&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" /></a><figcaption> <strong> Listen to news and reviews here </strong> </figcaption></figure>
</div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://cyprusscene.com/category/news/">News</a> <a href="https://cyprusscene.com/tag/girne-municipality/">Girne Municipality</a></li><li class="footer-social-links"><strong>Social links: </strong> <div class="social_links menu-social-links"><a href="http://twitter.com/Kyreniacomment" class="social_link_twitter"><span>Twitter<span></a><a href="https://www.facebook.com/1440436979526868" class="social_link_facebook"><span>Facebook<span></a><a href="http://kyreniacommentator.tumblr.com/" class="social_link_tumblr"><span>Tumblr<span></a></div></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202252'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cyprusscene.com\/2021\/12\/31\/esentepe-cup-hopes-washed-away-in-the-rain\/":698020};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2021/12/31/esentepe-cup-hopes-washed-away-in-the-rain/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://cyprusscene.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/so-widgets-bundle/js/lib/imagesloaded.pkgd.min.js?ver=3.2.0' id='dessandro-imagesLoaded-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/so-widgets-bundle/widgets/image-grid/js/image-grid.min.js?ver=1.28.0' id='sow-image-grid-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.5-a.3' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.8.2' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.2' id='google-translate-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cyprusscene.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cyprusscene.com\/wp-admin\/admin-ajax.php","nonce":"dde20cfb8b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cyprusscene.com\/wp-login.php?redirect_to=https%3A%2F%2Fcyprusscene.com%2F2021%2F12%2F31%2Fesentepe-cup-hopes-washed-away-in-the-rain%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.5-a.3' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=5.8.2' id='tiled-gallery-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202252#ver=202252&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38854786&postid=698020&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f187a5e68e19d12255cd6e3e49f74bde0b828e50#parent=https%3A%2F%2Fcyprusscene.com%2F2021%2F12%2F31%2Fesentepe-cup-hopes-washed-away-in-the-rain%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38854786&postid=698020&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f187a5e68e19d12255cd6e3e49f74bde0b828e50#parent=https%3A%2F%2Fcyprusscene.com%2F2021%2F12%2F31%2Fesentepe-cup-hopes-washed-away-in-the-rain%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.3',blog:'38854786',post:'698020',tz:'2',srv:'cyprusscene.com'} ]);
	_stq.push([ 'clickTrackerInit', '38854786', '698020' ]);
</script>

</body>
</html>
