<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>TRNC Podcast: The Charity One in North Cyprus | CyprusScene.com</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://cyprusscene.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active .masthead h1.logo{font-style:normal;font-weight:400}.wf-active .masthead h2.description{font-style:normal;font-weight:400}.wf-active .primary-content .primary-wrapper .item .image-meta h2{font-style:normal;font-weight:400}.wf-active .showcase .item h2{font-style:normal;font-weight:400}.wf-active .main .main-post-list article h2{font-style:normal;font-weight:400}.wf-active .sidebar-category-summaries .item h3{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="The" />
<meta name="msvalidate.01" content="The" />
<meta name="p:domain_verify" content="The" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CyprusScene.com &raquo; Feed" href="https://cyprusscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CyprusScene.com &raquo; Comments Feed" href="https://cyprusscene.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CyprusScene.com &raquo; TRNC Podcast: The Charity One in North Cyprus Comments Feed" href="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cyprusscene.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-fc73a586f53ca133ab785b226fc1cb00' href='https://cyprusscene.com/_static/??-eJyNkutOwzAMhV8ILwxtg/1APEqVJaY1zU2JS9jbk/QisWpA/1Rucvz5+LQ5gPKO0bEIZmjJJZHIBoOgfXbGSw3WO2IfhUrlTtsmhybx1WDalZOHHICcMoPGNCo0JRYX41UPhi5RxqsY1TtLbmlYJnKHtrZ1sYxQBiflxEFdh8JISutGO8DiNgflberEJzpdTMqBvZXMpATjF4MtHAmZdIsMP/DzSdWs4QsZC5ITWOlki1HcbDndNfPdmjCEGlxNktFHKrTZQTnyGciWJmgjadD4LgfDoI57PBxe5KM8Pf3m5wM5SNUL6/VQ1zDUl+cU7qZg/wM3ZUXRosNIRZLul1vdLQvjUKS+JwQj898+HOZkkLmEvVEHBmvO9YuM1VZzqZMRtdT6Opbk2k3ZJK9IGjC+9enm5d7PvSZUk3NdpW/2dX/aHw/P5/Pp6Rvyplkv' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='newsletter-leads-inline-css'>
            #simplemodal-container {
            height:450px;
            width:300px;
            }

            .tnp-modal {
            background-color: #0000ff !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #a2a2a2 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #a2a2a2 !important;
            filter: brightness(110%);
            }

            
</style>
<link crossorigin="anonymous" rel='stylesheet' id='chronicle-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C900&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<script src='https://cyprusscene.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://cyprusscene.com/_static/??-eJwrL9DNzEvOKU1JLdbPAqLC0tSiSiilm5uZXpRYkqqXm5mnl1WsU45VbWmmfnJ+EWFFufmlxYRVFecXlSQm5cAU2ufaGpoZGhqaWJobWgAAFCc/SA=='></script>
<script src='https://cyprusscene.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'  src='https://cyprusscene.com/wp-includes/js/jquery/ui/menu.min.js?m=1611149718'></script>
<script src='https://cyprusscene.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cyprusscene.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cyprusscene.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cyprusscene.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cyprusscene.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cyprusscene.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cyprusscene.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://cyprusscene.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://cyprusscene.com/_static/??wp-includes/js/dist/dom-ready.min.js,wp-includes/js/dist/hooks.min.js?m=1614182274'></script>
<script src='https://cyprusscene.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-02 17:02:27+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='https://cyprusscene.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='events-manager-js-extra'>
var EM = {"ajaxurl":"https:\/\/cyprusscene.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/cyprusscene.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/cyprusscene.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyAb_IS03MlorxA4gFNHLLpAnHQ2GTg0duE","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
</script>
<script id='sdm-scripts-js-extra'>
var sdm_ajax_script = {"ajaxurl":"https:\/\/cyprusscene.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript'  src='https://cyprusscene.com/_static/??-eJyNkNFOwzAMRX+ILhqCoT0gPmVKEyv1cOJgOxT4elLEQ2FMRcqLlXPsa891wBKoRVB37u+lgby7hs4348C5EhjsMpbdWW/ma7CA4ocfaZuM4lP6Fxm4mDAl4Va34QnC88hv4iPyJj02My7bWdETpxW2RIJirlJLWNTBa690yL74BOLWXX5+XfEVl/sOkedC7OOQuaCxLL7GfJrrSYNgNf3l2wS5jxmlSzoB2JdBGC8m/Ulmf7HRNxcm6RECwQp7yo/7w/7+7uF4PNx+Anq706U='></script>
<link rel="https://api.w.org/" href="https://cyprusscene.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cyprusscene.com/wp-json/wp/v2/posts/682674" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cyprusscene.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cyprusscene.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2D1U6-2RAS' />
<link rel="alternate" type="application/json+oembed" href="https://cyprusscene.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyprusscene.com%2F2021%2F03%2F11%2Ftrnc-podcast-the-charity-one-in-north-cyprus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cyprusscene.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyprusscene.com%2F2021%2F03%2F11%2Ftrnc-podcast-the-charity-one-in-north-cyprus%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl -->
<link rel="canonical" href="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/" />
<meta name="description" content="Introduction by Chris Elliott… Our friend Sara Palmer has shared news of her joint Podcast made with Roger Bara where they chat to Sue Tilt of Tulips - Help Those With Cancer Association. https://open.spotify.com/episode/5ROawaG3CIfrevlkjcKuaS?si=440ce253159048f3" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/cyprusscene.com\/#schema-publishing-organization","url":"https:\/\/cyprusscene.com","name":"CyprusScene.com"},{"@type":"WebSite","@id":"https:\/\/cyprusscene.com\/#schema-website","url":"https:\/\/cyprusscene.com","name":"CyprusScene.com","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/cyprusscene.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/cyprusscene.com\/2021\/03\/11\/trnc-podcast-the-charity-one-in-north-cyprus\/#schema-webpage","isPartOf":{"@id":"https:\/\/cyprusscene.com\/#schema-website"},"publisher":{"@id":"https:\/\/cyprusscene.com\/#schema-publishing-organization"},"url":"https:\/\/cyprusscene.com\/2021\/03\/11\/trnc-podcast-the-charity-one-in-north-cyprus\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/cyprusscene.com\/2021\/03\/11\/trnc-podcast-the-charity-one-in-north-cyprus\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/cyprusscene.com\/author\/kyreniacommentator\/#schema-author","name":"Chris Elliott","url":"https:\/\/cyprusscene.com\/author\/kyreniacommentator\/"},"publisher":{"@id":"https:\/\/cyprusscene.com\/#schema-publishing-organization"},"dateModified":"2021-03-11T21:56:27","datePublished":"2021-03-11T21:56:27","headline":"TRNC Podcast: The Charity One in North Cyprus | CyprusScene.com","description":"Introduction by Chris Elliott\u2026 Our friend Sara Palmer has shared news of her joint Podcast made with Roger Bara where they chat to Sue Tilt of Tulips - Help Those With Cancer Association. https:\/\/open.spotify.com\/episode\/5ROawaG3CIfrevlkjcKuaS?si=440ce253159048f3","name":"TRNC Podcast: The Charity One in North Cyprus","image":{"@type":"ImageObject","@id":"https:\/\/cyprusscene.com\/2021\/03\/11\/trnc-podcast-the-charity-one-in-north-cyprus\/#schema-article-image","url":"https:\/\/i2.wp.com\/cyprusscene.com\/wp-content\/uploads\/2021\/02\/Talking-Round-North-Cyprus.jpg?fit=600%2C314&ssl=1","height":314,"width":600},"thumbnailUrl":"https:\/\/i2.wp.com\/cyprusscene.com\/wp-content\/uploads\/2021\/02\/Talking-Round-North-Cyprus.jpg?fit=600%2C314&ssl=1"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/" />
<meta property="og:title" content="TRNC Podcast: The Charity One in North Cyprus | CyprusScene.com" />
<meta property="og:description" content="Introduction by Chris Elliott… Our friend Sara Palmer has shared news of her joint Podcast made with Roger Bara where they chat to Sue Tilt of Tulips - Help Those With Cancer Association. https://open.spotify.com/episode/5ROawaG3CIfrevlkjcKuaS?si=440ce253159048f3" />
<meta property="og:image" content="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2021/02/Talking-Round-North-Cyprus.jpg?fit=600%2C314&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="article:published_time" content="2021-03-11T21:56:27" />
<meta property="article:author" content="Chris Elliott" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="TRNC Podcast: The Charity One in North Cyprus | CyprusScene.com" />
<meta name="twitter:description" content="Introduction by Chris Elliott… Our friend Sara Palmer has shared news of her joint Podcast made with Roger Bara where they chat to Sue Tilt of Tulips - Help Those With Cancer Association. https://open.spotify.com/episode/5ROawaG3CIfrevlkjcKuaS?si=440ce253159048f3" />
<meta name="twitter:image" content="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2021/02/Talking-Round-North-Cyprus.jpg?fit=600%2C314&amp;ssl=1" />
<!-- /SEO -->
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TRNC Podcast: The Charity One in North Cyprus" />
<meta property="og:url" content="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/" />
<meta property="og:description" content="Introduction by Chris Elliott… Our friend Sara Palmer has shared news of her joint Podcast made with Roger Bara where they chat to Sue Tilt of Tulips &#8211; Help Those With Cancer Association." />
<meta property="article:published_time" content="2021-03-11T19:56:27+00:00" />
<meta property="article:modified_time" content="2021-03-11T19:56:27+00:00" />
<meta property="og:site_name" content="CyprusScene.com" />
<meta property="og:image" content="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2021/02/Talking-Round-North-Cyprus.jpg?fit=600%2C314&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Kyreniacomment" />
<meta name="twitter:site" content="@Kyreniacomment" />
<meta name="twitter:text:title" content="TRNC Podcast: The Charity One in North Cyprus" />
<meta name="twitter:image" content="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2021/02/Talking-Round-North-Cyprus.jpg?fit=600%2C314&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2018/08/cropped-CyprusScene-logo-1.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.masthead h1.logo {
    font-size: 2em;
}

/*Change color of menu items on website from black to white ZY-#24172907-hc*/
.menu-cyprusscene-menu-container li.menu-item a {
	color: white;
}
			</style>
		
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://cyprusscene.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://cyprusscene.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

</head>

<body class="post-template-default single single-post postid-682674 single-format-standard custom-background wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-inactive themes-sidebar3-active themes-category-summaries-inactive themes-has-featured-posts themes-has-primary-content">
	
	<nav class="menu-primary" role="navigation">
		<div class="container">
			<div class="social_links menu-social-links"><a href="http://twitter.com/Kyreniacomment" class="social_link_twitter"><span>Twitter<span></a><a href="https://www.facebook.com/1440436979526868" class="social_link_facebook"><span>Facebook<span></a><a href="http://kyreniacommentator.tumblr.com/" class="social_link_tumblr"><span>Tumblr<span></a></div>			<div class="menu">
				<h3 class="menu-toggle">Menu</h3>
				<div class="menu-cyprusscene-menu-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-597255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-597255"><a href="https://cyprusscene.com/">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://cyprusscene.com/about/">Cyprusscene</a></li>
<li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-674"><a href="https://cyprusscene.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-3287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3287"><a href="https://cyprusscene.com/category/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-660102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660102"><a href="https://cyprusscene.com/events-2/">Events</a></li>
</ul>
</li>
<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cyprusscene.com/category/services/health/">Health</a></li>
<li id="menu-item-655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655"><a href="https://cyprusscene.com/category/heritage/">Heritage &#8211; Places</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="https://cyprusscene.com/category/news/">News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://cyprusscene.com/category/information/">Information</a></li>
<li id="menu-item-3180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3180"><a href="https://cyprusscene.com/3071-2/">Local Contacts</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-742"><a href="https://cyprusscene.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-2939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2939"><a href="https://cyprusscene.com/category/services/animal-care/">Animal care</a></li>
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="https://cyprusscene.com/category/services/automobile/">Automobile</a></li>
	<li id="menu-item-17678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17678"><a href="https://cyprusscene.com/category/services/auctions/">Auctions</a></li>
	<li id="menu-item-10252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10252"><a href="https://cyprusscene.com/category/services/education/">Education</a></li>
	<li id="menu-item-92295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92295"><a href="https://cyprusscene.com/category/employment/">Employment</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://cyprusscene.com/category/services/finance/">Finance</a></li>
	<li id="menu-item-31235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31235"><a href="https://cyprusscene.com/category/services/food-and-drink/">Food and Drink</a>
	<ul class="sub-menu">
		<li id="menu-item-32482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32482"><a href="https://cyprusscene.com/category/services/food-and-drink/wine-and-beer/">Wine and Beer</a></li>
	</ul>
</li>
	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737"><a href="https://cyprusscene.com/category/services/health/">Health</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738"><a href="https://cyprusscene.com/category/services/household/">Household</a></li>
	<li id="menu-item-21538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21538"><a href="https://cyprusscene.com/category/services/market/">Market</a></li>
	<li id="menu-item-6049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6049"><a href="https://cyprusscene.com/category/services/property/">Property</a></li>
	<li id="menu-item-31491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31491"><a href="https://cyprusscene.com/category/services/religion/">Religion</a></li>
	<li id="menu-item-7081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7081"><a href="https://cyprusscene.com/category/services/restaurantsbars/">Restaurants/Bars</a></li>
	<li id="menu-item-1471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1471"><a href="https://cyprusscene.com/category/services/shops/">Shops</a>
	<ul class="sub-menu">
		<li id="menu-item-8654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8654"><a href="https://cyprusscene.com/category/services/shops/book-shop/">Book Shop</a></li>
		<li id="menu-item-32474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32474"><a href="https://cyprusscene.com/category/services/shops/cycle-shop/">Cycle Shop</a></li>
		<li id="menu-item-8655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8655"><a href="https://cyprusscene.com/category/services/shops/hairdressers/">Hairdressers</a></li>
	</ul>
</li>
	<li id="menu-item-6354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6354"><a href="https://cyprusscene.com/category/services/tourism/">Tourism</a></li>
	<li id="menu-item-5174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5174"><a href="https://cyprusscene.com/category/services/weddings/">Weddings</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377"><a href="https://cyprusscene.com/category/social-needs/charities-and-associations/">Charities and Associations</a>
	<ul class="sub-menu">
		<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3811"><a href="https://cyprusscene.com/category/social-needs/cesv-civil-emergency-service-voulunteers/">CESV &#8211; Civil Emergency Service Voulunteers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670"><a href="https://cyprusscene.com/category/services/sport/">Sport</a></li>
<li id="menu-item-588733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588733"><a href="https://cyprusscene.com/category/readers-mail/">Readers Mail</a></li>
<li id="menu-item-97093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97093"><a href="https://cyprusscene.com/services-a-to-z/">Services A to Z</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://cyprusscene.com/category/trevors-corner/">Trevors Tips</a></li>
<li id="menu-item-610443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610443"><a href="https://cyprusscene.com/e-newspaper/">E-Newspaper</a></li>
<li id="menu-item-635780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635780"><a href="https://cyprusscene.com/e-news-downloads/">E-News Downloads</a></li>
<li id="menu-item-634838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634838"><a href="https://cyprusscene.com/newsletter-2/">Newsletter</a></li>
</ul></div>			</div>
		</div>
	</nav>
	<header class="masthead" role="banner">
		<div class="container">
						<div class="branding">
				<a href="https://cyprusscene.com/" class="site-logo-link" rel="home" itemprop="url"></a>				<h1 class="logo">
					<a href="https://cyprusscene.com/" title="Home">
						CyprusScene.com					</a>
				</h1>
				<h2 class="description">
					Northern Cyprus shares its Daily News of Life and Times around the world				</h2>
			</div>
			<div class="search-wrapper">
				<form method="get" class="searchform" action="https://cyprusscene.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
			</div>
		</div>
	</header>

	<div class="container hfeed">

	
	<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<section id="google_translate_widget-4" class="widget widget_google_translate_widget"><div class="widget-wrap"><h3 class="widgettitle">Translate with Google</h3><div id="google_translate_element"></div></div></section><section id="media_image-71" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Click below to download the latest FREE Enewspaper in PDF format</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Issue-169.pdf"><img width="150" height="107" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=150%2C107&amp;ssl=1" class="image wp-image-635785 aligncenter attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click below to download the latest FREE Enewspaper in PDF format" data-attachment-id="635785" data-permalink="https://cyprusscene.com/download-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=350%2C250&amp;ssl=1" data-orig-size="350,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Download image" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=350%2C250&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?resize=300%2C214&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/02/Download-image.jpg?fit=150%2C107&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="media_image-53" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Write to Cyprusscene</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 360px" class="wp-caption alignnone"><a href="http://cyprusscene.com/write-to-cyprusscene/"><img width="350" height="198" src="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?fit=350%2C198&amp;ssl=1" class="image wp-image-86610 aligncenter attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="86610" data-permalink="https://cyprusscene.com/?attachment_id=86610" data-orig-file="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?fit=350%2C198&amp;ssl=1" data-orig-size="350,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Computer" data-image-description="" data-medium-file="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?fit=350%2C198&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?resize=150%2C85&amp;ssl=1 150w, https://i1.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?resize=300%2C170&amp;ssl=1 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2015/04/computer.jpg?fit=350%2C198&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="wp-caption-text">And share your news with our readers</p></div></div></section><section id="media_image-59" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Currency Converter</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.xe.com/currencyconverter/convert/?Amount=1&#038;From=GBP&#038;To=TRY"><img class="image aligncenter" src="https://cyprusscene.com/wp-content/uploads/2017/09/uk-money-2.jpg" alt="" width="200" height="132" /></a></div></section><section id="media_image-20" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">TRNC 14 Day Weather Forecast &#8211; Click Picture</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.forecast.co.uk/kyrenia.html"><img width="143" height="107" src="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?fit=143%2C107&amp;ssl=1" class="image wp-image-6959 aligncenter attachment-160x107 size-160x107 jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="6959" data-permalink="https://cyprusscene.com/weather/" data-orig-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?fit=185%2C138&amp;ssl=1" data-orig-size="185,138" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Weather" data-image-description="" data-medium-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?fit=185%2C138&amp;ssl=1" data-large-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?fit=185%2C138&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?w=185&amp;ssl=1 185w, https://i2.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?resize=150%2C112&amp;ssl=1 150w" data-lazy-sizes="(max-width: 143px) 100vw, 143px" data-lazy-src="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2012/10/weather.jpg?fit=143%2C107&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="widget-wrap"><h3 class="widgettitle">CyprusScene.com Enewspaper Subscription</h3>Welcome and to sign up to receive a weekly newsletter about our weekly CyprusScene.com Enewspaper, please complete the subscription_form<div class="tnp tnp-widget"><form method="post" action="https://cyprusscene.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-name">Name</label>
<input class="tnp-name" type="text" name="nn" value=""></div>
<div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;Subscribing I accept the privacy rules of this site</label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></div></section><section id="media_video-2" class="widget widget_media_video"><div class="widget-wrap"><h3 class="widgettitle">CyprusScene.com Reviews are coming and more</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-682674-1" loop="1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/c7VCVUKcRsQ?_=1" /><a href="https://youtu.be/c7VCVUKcRsQ">https://youtu.be/c7VCVUKcRsQ</a></video></div></div></section><section id="sow-image-grid-5" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-c51e448a0a62">	<div class="sow-image-grid-wrapper"
		data-max-width="100"		data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="http://www.hope4petsnorthcyprus.com"
					>
								<img width="100" height="100" src="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Hope-4-Pets-e1566894828626.jpg?fit=100%2C100&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Hope 4 Pets North Cyprus" data-attachment-id="643982" data-permalink="https://cyprusscene.com/hope-4-pets-3/" data-orig-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Hope-4-Pets-e1566894828626.jpg?fit=100%2C100&amp;ssl=1" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hope 4 Pets" data-image-description="" data-medium-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Hope-4-Pets-e1566894828626.jpg?fit=100%2C100&amp;ssl=1" data-large-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Hope-4-Pets-e1566894828626.jpg?fit=100%2C100&amp;ssl=1" data-lazy-src="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Hope-4-Pets-e1566894828626.jpg?fit=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.facebook.com/taskentdogaparki/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="100" height="100" src="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/08/Taskent-image.jpg?fit=100%2C100&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Taskent Nature Park" data-attachment-id="647648" data-permalink="https://cyprusscene.com/taskent-image/" data-orig-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/08/Taskent-image.jpg?fit=100%2C100&amp;ssl=1" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taskent image" data-image-description="" data-medium-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/08/Taskent-image.jpg?fit=100%2C100&amp;ssl=1" data-large-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/08/Taskent-image.jpg?fit=100%2C100&amp;ssl=1" data-lazy-src="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/08/Taskent-image.jpg?fit=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://Meritta%20Turtle%20Rehabilitation%20Centre"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="210" height="159" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?fit=210%2C159&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title=" Meritta Turtle Rehabilitation Centre" data-attachment-id="643865" data-permalink="https://cyprusscene.com/meritta/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?fit=210%2C159&amp;ssl=1" data-orig-size="210,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meritta" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?fit=210%2C159&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?fit=210%2C159&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?w=210&amp;ssl=1 210w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?resize=150%2C114&amp;ssl=1 150w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Meritta.jpg?fit=210%2C159&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.kartrnc.org/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="160" height="160" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?fit=160%2C160&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Kyrenia Animal Rescue" data-attachment-id="616281" data-permalink="https://cyprusscene.com/2018/03/19/alsancak-belediyesi-and-kar-unite-on-new-project/kar-logo-2017/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?fit=160%2C160&amp;ssl=1" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KAR logo 2017" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?fit=160%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?fit=160%2C160&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?w=160&amp;ssl=1 160w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?resize=70%2C70&amp;ssl=1 70w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2018/03/KAR-logo-2017.jpg?fit=160%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
			</div>
</div></div></section><section id="sow-image-grid-4" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-c51e448a0a62">	<div class="sow-image-grid-wrapper"
		data-max-width="100"		data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="http://www.brtk.net/radio-template/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/BRT-54-yil-image-2.jpg" alt="" title="Bayak Radio and Television" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://cyprusscene.com/2019/01/24/finding-turkish-cypriot-friends-in-australia/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/ZZZ-finding-Turkish-Cypriots-in-Australia-sml.jpg" alt="" title="Find Turkish Cypriot friends on Australian Radio" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://cyprusscene.com/charities-and-associations-we-like-to-help-and-support/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="132" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?fit=150%2C132&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Charities and Associations we like to help and support" data-attachment-id="25797" data-permalink="https://cyprusscene.com/helping-hands/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?fit=180%2C158&amp;ssl=1" data-orig-size="180,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Helping Hands" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?fit=180%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?fit=180%2C158&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?w=180&amp;ssl=1 180w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?resize=150%2C132&amp;ssl=1 150w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2013/09/helping-hands.jpg?fit=150%2C132&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.facebook.com/AcleanCyprus/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Temiz Kibris/A Clean Cyprus" data-attachment-id="643866" data-permalink="https://cyprusscene.com/temiz-kibris-a-clena-cyprus/" data-orig-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Temiz Kibris A clena Cyprus" data-image-description="" data-medium-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?fit=200%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2019/06/Temiz-Kibris-A-clena-Cyprus.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
			</div>
</div></div></section></div>
	<div class="main-content">
<article id="post-682674" class="post-682674 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-social-news tag-talkingroundnorthcyprus tag-news-and-reviews tag-north-cyprus-podcasts tag-roger-bara tag-sara-palmer tag-tulips">
<a href="https://cyprusscene.com/category/podcasts/" class="post-lead-category">Podcasts</a>
<h1 class="title">TRNC Podcast: The Charity One in North Cyprus</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://cyprusscene.com/author/kyreniacommentator/" title="View all posts by kyreniacommentator" rel="author">kyreniacommentator</a></span> <span class="text-on">on</span> <a href="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/" title="9:56 pm" rel="bookmark"><time class="entry-date" datetime="2021-03-11T21:56:27+02:00">March 11, 2021</time></a>		<span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;"><strong>Introduction by Chris Elliott…</strong></span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif;">Our friend Sara Palmer has shared news of her joint Podcast made with Roger Bara where they chat to Sue Tilt of Tulips &#8211; Help Those With Cancer Association.</span></p>
<p><span id="more-682674"></span></p>
<p><iframe loading="lazy" title="Spotify Embed: The Charity One. " width="100%" height="232" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed-podcast/episode/5ROawaG3CIfrevlkjcKuaS?si=440ce253159048f3"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/" data-text="TRNC Podcast: The Charity One in North Cyprus" data-via="Kyreniacomment" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcyprusscene.com%2F2021%2F03%2F11%2Ftrnc-podcast-the-charity-one-in-north-cyprus%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fcyprusscene.com%2Fwp-content%2Fuploads%2F2021%2F02%2FTalking-Round-North-Cyprus.jpg%3Ffit%3D600%252C314%26ssl%3D1&#038;description=TRNC%20Podcast%3A%20The%20Charity%20One%20in%20North%20Cyprus" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=890" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=890&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=890" data-recalc-dims="1" /></noscript></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="TRNC Podcast: The Charity One in North Cyprus" data-content="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://cyprusscene.com/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38854786-682674-604aad29995a6' data-src='https://widgets.wp.com/likes/#blog_id=38854786&amp;post_id=682674&amp;origin=cyprusscene.com&amp;obj_id=38854786-682674-604aad29995a6' data-name='like-post-frame-38854786-682674-604aad29995a6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://cyprusscene.com/category/podcasts/" rel="category tag">Podcasts</a>, <a href="https://cyprusscene.com/category/social-news/" rel="category tag">Social news</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://cyprusscene.com/tag/talkingroundnorthcyprus/" rel="tag">#TalkingRoundNorthCyprus</a>, <a href="https://cyprusscene.com/tag/news-and-reviews/" rel="tag">News and Reviews</a>, <a href="https://cyprusscene.com/tag/north-cyprus-podcasts/" rel="tag">North Cyprus Podcasts</a>, <a href="https://cyprusscene.com/tag/roger-bara/" rel="tag">Roger Bara</a>, <a href="https://cyprusscene.com/tag/sara-palmer/" rel="tag">Sara Palmer</a>, <a href="https://cyprusscene.com/tag/tulips/" rel="tag">Tulips</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://cyprusscene.com/2021/03/11/brs-news-returning-to-the-trnc-latest-information/" rel="prev">BRS News : Returning to the TRNC, Latest Information</a></span>
	</div>
</nav>
<section class="content-comments">

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38854786&#038;postid=682674&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=96b3ff69fee2e3310a8c3ee67cc4ef99ed01d1cd#parent=https%3A%2F%2Fcyprusscene.com%2F2021%2F03%2F11%2Ftrnc-podcast-the-charity-one-in-north-cyprus%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="media_image-61" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Cyprusscene receives a presentation from the Ministry of Tourism and Environment for promoting tourism</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://cyprusscene.com/2017/11/16/trnc-ministry-of-tourism-presentation-to-cyprusscene-com/"><img width="300" height="214" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?fit=300%2C214&amp;ssl=1" class="image wp-image-608633  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="608633" data-permalink="https://cyprusscene.com/2017/11/16/trnc-ministry-of-tourism-presentation-to-cyprusscene-com/margaret-sheard-ismet-esenyel-chris-elliott-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?fit=350%2C250&amp;ssl=1" data-orig-size="350,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Margaret Sheard, Ismet Esenyel, Chris Elliott image" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?fit=350%2C250&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?resize=300%2C214&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2017/11/Margaret-Sheard-Ismet-Esenyel-Chris-Elliott-image.jpg?fit=300%2C214&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="media_image-77" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">CyprusScene PODCASTS &#8211; click below</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/show/6BWjqOeKieDhw0O3BxzMsj"><img width="300" height="300" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Podcasts.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-682532  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="682532" data-permalink="https://cyprusscene.com/cyprusscene-podcasts/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Podcasts.jpg?fit=410%2C410&amp;ssl=1" data-orig-size="410,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CyprusScene Podcasts" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Podcasts.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Podcasts.jpg?fit=410%2C410&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Podcasts.jpg?w=410&amp;ssl=1 410w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Podcasts.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Podcasts.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Podcasts.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Podcasts.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2021/03/CyprusScene-Podcasts.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-wrap"><h3 class="widgettitle">CyprusScene Calendar &#8211; To see a list go to Entertainment&#8230;Events on the top Menu Bar</h3><div id="em-calendar-194" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/?ajaxCalendar=1&#038;mo=2&#038;yr=2021" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Mar 2021</td>
			<td><a class="em-calnav em-calnav-next" href="/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/?ajaxCalendar=1&#038;mo=4&#038;yr=2021" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
				</tr><tr>				<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless-today">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
				</tr><tr>				<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
				</tr><tr>				<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
				</tr><tr>				<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
						</tr>
	</tbody>
</table></div></div></section><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div></section><section id="text-18" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">TRNC Ministry websites and others click below</h3>			<div class="textwidget"><p><br data-mce-bogus="1"/></p>
</div>
		</div></section><section id="sow-image-grid-2" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-c51e448a0a62">	<div class="sow-image-grid-wrapper"
		data-max-width="100"		data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="https://kktcb.org/en"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TRNC-logo-3a-1-e1555237446976.jpg" alt="" title="TRNC Presidency" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://kktcbasbakanlik.org/"
					>
								<img src="https://cyprusscene.com/wp-content/uploads/2015/02/trnc-gov-image-4.png" alt="" title="TRNC Prime Ministry" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://mfa.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Foreign Affairs and Deputy Prime Ministry" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://turizm.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Tourism and Enviroment" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://icisleri.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Interior" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://csgb.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Labour and Social Security" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://saglik.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Health" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://bub.gov.ct.tr/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2018/03/TRNC-min-Public-works-transport.jpg" alt="" title="TRNC Ministry of Public Works and Transportation" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://pio.mfa.gov.ct.tr/en/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TRNC-PIO.jpg" alt="" title="TRNC Public Information Office" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://www.maliye.gov.ct.tr/maliye/f?p=100:1"
					>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TRNC-Ministry-of-Finance-2.jpg" alt="" title="TRNC Ministry of Finance 2" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://tkodkk.org/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img src="https://cyprusscene.com/wp-content/uploads/2019/04/TKOD-sml.jpg" alt="" title="TKOD Road Traffic Accident Prevention Association" class="sow-image-grid-image_html">									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.visitncy.com/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="100" height="80" src="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?resize=100%2C80&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="North Cyprus Tourism Centre" data-attachment-id="659441" data-permalink="https://cyprusscene.com/north-cyprus/" data-orig-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North Cyprus" data-image-description="" data-medium-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?fit=150%2C150&amp;ssl=1" data-lazy-src="https://i2.wp.com/cyprusscene.com/wp-content/uploads/2020/03/North-Cyprus.jpg?resize=100%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
			</div>
</div></div></section><section id="sow-image-grid-8" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-c51e448a0a62"></div></div></section><section id="sow-image-grid-6" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-c51e448a0a62">	<div class="sow-image-grid-wrapper"
		data-max-width="100"		data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="https://www.merithotels.com/eng/merit-royal-hotel"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="140" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Merit Royal Hotel " data-attachment-id="658504" data-permalink="https://cyprusscene.com/2020/06/04/the-merit-royal-hotel-alsancak-is-waiting-to-greet-customers/merit-royal/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" data-orig-size="150,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Merit Royal" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Merit-Royal-e1582022453679.jpg?fit=150%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://www.mcpalacehotel.com/?lang=en"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="MC Palace Hotel" data-attachment-id="658506" data-permalink="https://cyprusscene.com/2020/02/27/north-cyprus-events-calendar-from-27th-february-2020/mc-palace-hotel-2/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MC Palace hotel" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/MC-Palace-hotel.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="http://www.lambousahotel.com/hotel.html"
					>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Le Chateau Lambousa Hotel" data-attachment-id="658865" data-permalink="https://cyprusscene.com/le-chateau-4/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Le Chateau" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/02/Le-Chateau.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
								<img width="150" height="150" src="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="More Hotels to choose" data-attachment-id="658866" data-permalink="https://cyprusscene.com/more-hotels/" data-orig-file="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="More Hotels" data-image-description="" data-medium-file="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/02/More-Hotels.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</div>
			</div>
</div></div></section><section id="sow-image-grid-7" class="widget widget_sow-image-grid"><div class="widget-wrap"><div class="so-widget-sow-image-grid so-widget-sow-image-grid-default-c51e448a0a62">	<div class="sow-image-grid-wrapper"
				data-max-height="100">
					<div class="sow-image-grid-image">
									<a href="https://www.merithotels.com/eng/alacarte/bella-merit"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Bella merit logo.pdf_page_1 image" data-attachment-id="659920" data-permalink="https://cyprusscene.com/bella-merit-logo-pdf_page_1-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bella merit logo.pdf_page_1 image" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/03/Bella-merit-logo.pdf_page_1-image.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://www.facebook.com/Tervetuloa-Restaurant-274786238279/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="Tervetuloa Restaurant image" data-attachment-id="668285" data-permalink="https://cyprusscene.com/tervetuloa-restaurant-image/" data-orig-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tervetuloa Restaurant image" data-image-description="" data-medium-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/cyprusscene.com/wp-content/uploads/2020/06/Tervetuloa-Restaurant-image.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
					<div class="sow-image-grid-image">
									<a href="https://cyprusscene.com/your-restaurant-rendezvous/"
																		target="_blank" 																								rel="noopener noreferrer" 											>
								<img width="150" height="150" src="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" class="sow-image-grid-image_html jetpack-lazy-image" alt="" loading="lazy" title="More Restaurants" data-attachment-id="659439" data-permalink="https://cyprusscene.com/more-rerstaurants/" data-orig-file="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="More rerstaurants" data-image-description="" data-medium-file="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?resize=120%2C120&amp;ssl=1 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/cyprusscene.com/wp-content/uploads/2020/03/More-rerstaurants.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
							</div>
			</div>
</div></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://cyprusscene.com/category/news/">News</a> <a href="https://cyprusscene.com/tag/mustafa-akinci/">Mustafa Akıncı</a></li><li class="footer-social-links"><strong>Social links: </strong> <div class="social_links menu-social-links"><a href="http://twitter.com/Kyreniacomment" class="social_link_twitter"><span>Twitter<span></a><a href="https://www.facebook.com/1440436979526868" class="social_link_facebook"><span>Facebook<span></a><a href="http://kyreniacommentator.tumblr.com/" class="social_link_tumblr"><span>Tumblr<span></a></div></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202110'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cyprusscene.com\/2021\/03\/11\/trnc-podcast-the-charity-one-in-north-cyprus\/":682674};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2021/03/11/trnc-podcast-the-charity-one-in-north-cyprus/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://cyprusscene.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<link rel='stylesheet' id='all-css-2c8ac01ce4cb830af4b3769597531bf9' href='https://cyprusscene.com/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4RTkJFamFunmpKYnJlfq5Wbm6SUXF+uU49ENlEPmw/TY59oamhkYGluamFuYAQAJTC6K' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"};
</script>
<script type='text/javascript'  src='https://cyprusscene.com/_static/??-eJyVktFOwzAMRX+INAzBJB4Qn4LSxHRunTjEyaru68m2TgwNCn2K7NjH11ceo7IcMoSsI5UOg+gecjR20G8YrG4LktNxx5nD/DQeQ9PL3XjbKqxGdB1kUW0JjkD3oglbjd50IMTGgWvi0LlVkDk8U1SX0B25X9EVrGqm4kCOBZa9r2CVINK0MPCHhS8TodRqHhAUmfF7tAAMMApBzpAUgXEnC+pe6COBZ2dI9x8F0tRcpf7QtofgOGlTMnuTM9rLT5VymNTZXy3JnpypjCRgM3LgViDtq5LINL0j0T+MWDXsKrXO48iSPYjUznWNs3kXTQkEDysRhEPdoHIK7MzxxtIvN1RD8C0s3evC+XTMHYHKyQQhk+EmMWNf/ctmu3m8f94+PTx8AsVbXAU='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7' id='google-translate-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://cyprusscene.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://cyprusscene.com/_static/??-eJyNjEsOwjAMBS9Ea1lCfBaIo6CoeVQusVPFaXt9wq5sEMvRm3nb3IkNaYlwmpwUUQISFFa/oFMZS6joVayf/LD96Nq253+SAosoKE6rKPIuGbLVjzGnZRRzCi9xRaVH+6JnLtq8u974xMzH65kvbx0jTlM='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://cyprusscene.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202110#ver=202110&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
            <script>
                function newsletter_set_cookie(name, value, time) {
                    var e = new Date();
                    e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                    document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                }
                function newsletter_get_cookie(name, def) {
                    var cs = document.cookie.toString().split('; ');
                    var c, n, v;
                    for (var i = 0; i < cs.length; i++) {
                        c = cs[i].split("=");
                        n = c[0];
                        v = c[1];
                        if (n == name)
                            return v;
                    }
                    return def;
                }
                jQuery(document).ready(function () {

                                    if (newsletter_get_cookie("newsletter", null) == null) {
                            var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                            newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                            if (newsletter_leads == 0) {
                                setTimeout(newsletter_leads_open, 2000);
                            }
                        }
            
                });

                function newsletter_leads_open() {
                    jQuery.get("https://cyprusscene.com/?na=leads-popup&language=", function (html) {
                        jQuery.modal(html,
                                {
                                    autoResize: true,
                                    barClose: true,
                                    zIndex: 99000,
                                    onOpen: function (dialog) {
                                        dialog.overlay.fadeIn('fast');
                                        dialog.container.fadeIn('slow');
                                        dialog.data.fadeIn('slow');
                                    },
                                    closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                });
                    });
                }
            </script>
            
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38854786&postid=682674&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=96b3ff69fee2e3310a8c3ee67cc4ef99ed01d1cd#parent=https%3A%2F%2Fcyprusscene.com%2F2021%2F03%2F11%2Ftrnc-podcast-the-charity-one-in-north-cyprus%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38854786&postid=682674&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=96b3ff69fee2e3310a8c3ee67cc4ef99ed01d1cd#parent=https%3A%2F%2Fcyprusscene.com%2F2021%2F03%2F11%2Ftrnc-podcast-the-charity-one-in-north-cyprus%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'38854786',post:'682674',tz:'2',srv:'cyprusscene.com'} ]);
	_stq.push([ 'clickTrackerInit', '38854786', '682674' ]);
</script>

</body>
</html>
